none
Outlook 2010 does not honor the default sending account

    Question

  • Hello,

    very recently an Outlook 2010 account (on windows 7 machine) no longer honors the default sending account ( POP3) to send mail. I had put in place the registry fix below and then set the POP3 account as the default. This has worked for over a year without a hitch. This morning the client machine's Outlook program was forcing all email to send  via the non-default Exchange account ( even though POP3 is set at the default). It is as if Outlook is treating Exchange account as default even though it is not.

    As a test, I put the registry setting to a value of "0" which means that Outlook is no longer forced to use the default account. This appeared to work. However, I just received a call from offsite that the behavior has returned.  Any suggestions for troubleshooting are welcomed.  

    https://support.microsoft.com/en-us/help/2518195/outlook-2010-does-not-honor-the-default-sending-account

    Patrick


    Patrick H




    • Edited by ITPatrick Friday, April 14, 2017 5:14 PM close thread
    Wednesday, April 12, 2017 5:43 PM

Answers

  • Hi Patrick,

    Does this issue happen to all users or just certain ones?

    >>As a test, I put the registry setting to a value of "0" which means that Outlook is no longer forced to use the default account. This appeared to work.

    In theory, to make sure Outlook 2010 uses the default account to send new emails, you will need to make sure the default account and default data file are both set correctly under Account Setting. Moreover, the value of the NewItemsUseDefaultSendingAccount key needs to be set to 1.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ITPatrick Friday, April 14, 2017 5:15 PM
    Thursday, April 13, 2017 7:49 AM
    Moderator

All replies

  • Hi Patrick,

    Does this issue happen to all users or just certain ones?

    >>As a test, I put the registry setting to a value of "0" which means that Outlook is no longer forced to use the default account. This appeared to work.

    In theory, to make sure Outlook 2010 uses the default account to send new emails, you will need to make sure the default account and default data file are both set correctly under Account Setting. Moreover, the value of the NewItemsUseDefaultSendingAccount key needs to be set to 1.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ITPatrick Friday, April 14, 2017 5:15 PM
    Thursday, April 13, 2017 7:49 AM
    Moderator
  • Thank you for the reply Steve.  I had the settings as you described and yet the behavior was that the settings appear to be ignored and the system tries to send from the wrong ( non-default account) anyway, even if the POP3 account is selected as the SEND button is subsequently pushed. As I mentioned, this was not an issue for the last couple years. It is a change from the intended normal behavior. It is only on one machine at this point. And the one machine has only one active user.

    Patrick H

    Thursday, April 13, 2017 4:17 PM
  • Again, thanks for the input. I think the problem is actually something other than the account. I set things back as they were and as you mentioned.

    Patrick H

    Friday, April 14, 2017 5:15 PM