locked
Exchange Server Issues RRS feed

  • Question

  • Hello Everyone,


    I have a user that is receiving and error saying this, "The destination folder has exceeded its storage quota. The rule will not work until you you delete some items from the destination folder." 


    Now my question is this only happens when they are setting up and new rule and all there other rules are working just fine. 


    Back ground on the system:


    RDS environment.

    Exchange server 2012 R2

    Outlook 2013


    Please let me know if anyone can help with this. 


    Thank you. 

    Friday, September 11, 2015 6:59 PM

Answers

  • Try deleting the rule and recreating it, reset the send/receive settings.

    In personal expierence that had worked most of times with users that operated a lot of rules.

    • Proposed as answer by Amy Wang_ Wednesday, September 16, 2015 2:14 AM
    • Marked as answer by Amy Wang_ Tuesday, September 29, 2015 12:03 PM
    Friday, September 11, 2015 7:06 PM
  • If rule deletion & recreation, and then resetting of send/receive settings don't resolve the issue, just delete the rule and repair your Outlook data file. Let me know if it works!
    • Proposed as answer by Amy Wang_ Wednesday, September 16, 2015 2:15 AM
    • Marked as answer by Amy Wang_ Tuesday, September 29, 2015 12:03 PM
    Monday, September 14, 2015 6:11 AM

All replies

  • Try deleting the rule and recreating it, reset the send/receive settings.

    In personal expierence that had worked most of times with users that operated a lot of rules.

    • Proposed as answer by Amy Wang_ Wednesday, September 16, 2015 2:14 AM
    • Marked as answer by Amy Wang_ Tuesday, September 29, 2015 12:03 PM
    Friday, September 11, 2015 7:06 PM
  • If rule deletion & recreation, and then resetting of send/receive settings don't resolve the issue, just delete the rule and repair your Outlook data file. Let me know if it works!
    • Proposed as answer by Amy Wang_ Wednesday, September 16, 2015 2:15 AM
    • Marked as answer by Amy Wang_ Tuesday, September 29, 2015 12:03 PM
    Monday, September 14, 2015 6:11 AM
  • Hi,

    I suggest you also try to check whether you can see the same error message from OWA.

    If yes, please re-create the rule from OWA; otherwise, please re-create the rule from Outlook client.

    Best Regards,

    Amy


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 16, 2015 2:21 AM