none
server 2012R2 and inprivate

    Question

  • I am a business owner whith a server to run my small business. Recently I noticed that users can access the inprivate and delete history/ cache sections of edge.

    All users are members of

    Access Users RW (to access a directory for my Microsoft acces database)

    Domain users

    folder redirection

    shared folders users RW

    I tried to add a GPO in domains-thecallab.local-Personnel-internet Explorer-edge policy

    user configuration-policies-administrative templates-windows omponents/ Microsoft edge

    "Allow InPrivate browsing" disabled

    It doesn't work. I am not an IT guy. I have only learned over the years how to make my server work. Please help me figure this out.

    Thank you kindly

    Friday, October 21, 2016 7:59 PM

All replies

  • Hi Terry,

    I suggest you try to run gpresult /h gpreport.html to check if the policy has been applied.

    To find the gpreport, you navigate to C:\users\<the user name>(which you run the comamnd).

    Please post the report to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 25, 2016 10:28 AM
    Moderator
  • I am working on try to get permission to post the html file. I tried to post it with deleting links, but didn't work right...

    Wednesday, November 02, 2016 11:24 PM