none
Mail tracking issue

    Question

  • Hello,

    We have Exchange 2013. One user send a mail to a particular group, the  mail appears in the sent items folder in outlook (visible in OWA as well). The issue is that the mail is not delivered to recipients and there is no information for this message in the tracking logs. Does it mean message goes to sent items before it is picked up by  the server for delivery? How this can be troubleshooted? 

    Thank you.

    Wednesday, March 23, 2016 8:23 AM

Answers

All replies

  • This forum is for Exchange development questions. Please post mail flow questions to the mail flow forum on TechNet.
    Wednesday, March 23, 2016 1:41 PM
  • Jason

    thanks for move to the correct forum

    Wednesday, March 23, 2016 1:56 PM
  • Hi,

    Have you received any NDR on sender side?

    I noticed the issue occurs when sending a mail to a particular group.

    Please confirm if the user has the correct permissions to send email.

    In EAC,you can open the group property , navigate to the option "delivery management" to view it.

    Also please check if you have any related transport rule for the problematic user.

    Regards,

    David 


    Thursday, March 24, 2016 4:31 AM
    Moderator
  • No NDR.

    it is just usual user who successfully sends mails daily and to this group as well. It is just happens sometimes (once a month or couple weeks) when the mail just lost somewhere.

    Thursday, March 24, 2016 8:12 AM
  • Hi,

    As the issue is intermittent, I suggest you try to do a mailbox repair job with New-MailboxRepairRequest when the issue occurs again.

    https://technet.microsoft.com/en-us/library/Ff625221(v=EXCHG.141).aspx

    Regards,

    David 


    Monday, March 28, 2016 1:34 AM
    Moderator
  • We have recreated the profile and since then the problem is not reproduced. But not so much time passed
    Friday, April 8, 2016 11:59 AM