locked
Text automatically converts into special characters after sending the mail RRS feed

  • Question

  • Good Day!

    I have a problem regarding outlook 2007 and 2010 is experiencing this on my place.

    >>>Text automatically converts into special characters after sending the mail

    Original text before sending (its like when I'm using apostrophe's, commas, etc.)

    "We already ask Purchasing, Mikha don't know."

    and then the result is in the image below,

    Example #2

    Thank you for your assistance!

    Wednesday, November 22, 2017 8:32 AM

All replies

  • Hi,

    I would like to confirm if the special characters are displayed in Inbox folder of recipient side or the Sent Items folder of Sender side.

    What's your Outlook version currently? Have you installed the latest updates for Office 2007 and Office 2010? Please follow the instructions in KB 4011086 to uninstall it, and then install KB 4011110 to have a try.

    Additionally, try to start Outlook in safe mode (Open Run in Windows, type Outlook /safe, press Enter), then send test emails to check if the issue persists in safe mode.

    Feel free to let me know the results.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, November 23, 2017 7:36 AM
  • Hi,

    I would like to confirm if the special characters are displayed in Inbox folder of recipient side or the Sent Items folder of Sender side.

    What's your Outlook version currently? Have you installed the latest updates for Office 2007 and Office 2010? Please follow the instructions in KB 4011086 to uninstall it, and then install KB 4011110 to have a try.

    Additionally, try to start Outlook in safe mode (Open Run in Windows, type Outlook /safe, press Enter), then send test emails to check if the issue persists in safe mode.

    Feel free to let me know the results.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Hi,

    I'm not really sure if recipients side also, but for me as the sender I received that special characters upon sending the mail.

    Nope I haven't been updating the windows updates for months now, but I will give a try regarding your link and provide feedback as per researching I tried is checking the international tab(regarding the unicode, disabling all auto format on the settings)

    Thank you for your reply will provide feedback tomorrow.

    Thursday, November 23, 2017 9:19 AM
  • Great, feel free to post back for more discussion.

    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, November 23, 2017 9:26 AM
  • Hi Mam Winnie,

    Your given ms update is not compatible to me due to I have outlook 2010 but still you gave me a hint I am now downloading the update specifically for outlook 2010 32 bit hope it works!

    Thanks!

    outlookloc2010-kb4011089-fullfile-x86-glb.exe

    Friday, November 24, 2017 3:11 AM
  • Hi Mam Winnie,

    Your given ms update is not compatible to me due to I have outlook 2010 but still you gave me a hint I am now downloading the update specifically for outlook 2010 32 bit hope it works!

    Thanks!

    outlookloc2010-kb4011089-fullfile-x86-glb.exe

    Friday, November 24, 2017 3:12 AM
  • Hi Mam Winnie,

    Your given ms update is not compatible to me due to I have outlook 2010 but still you gave me a hint I am now downloading the update specifically for outlook 2010 32 bit hope it works!

    Thanks!

    outlookloc2010-kb4011089-fullfile-x86-glb.exe

    Please try it for Outlook 2010. Hope there is a good news on your side.

    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 24, 2017 5:19 AM
  • Hi,

    Any updates on your side?


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, November 29, 2017 12:11 PM