locked
"remember on this computer" RRS feed

  • Question

  • Cannot get system to remember ID's or passwords when check off "remember on this computer". This applies to all applications.  I'm guessing this is related either to Windows 7 or Symantec anti virus program, but have not been able to locate the fix. For example, cannot get remember me to work with technets. Anyone know if this is a win7 issue or perhaps Norton Internet Security Setting?

    Has anyone run into a similar issue? I have tried resetting credential manager but the issue persists. Any other suggestions?

    Thanks

    Saturday, August 28, 2010 2:37 PM

Answers

  • Hi,

     

    Your mentioned that system cannot get remember you  to work with technets. If my understanding is right, you have to input your ID and password every time when you sign in. You can follow the steps to see the result:

     

    1.    Open Internet Explorer.

    2.    Select tools --- internet option --- content .

    3.    Under Auto complete, click setting.

    4.    Check User names and passwords on forms

     

    Besides, as your ID information is stored in cookies. Therefore, you can check the settings about cookies:

     

    Block, enable, or allow cookies

     

    Also, you can try to reset the Internet Explorer to check the result.

     

    How to reset Internet Explorer settings.

     

    Finally, you suspect the issue may be related to the Norton Internet Security, you can disable the Norton Internet Security to check if it can work.

     

    Hope it helps.

     

    Regards,

     

    Alex zhao

    • Proposed as answer by Cloud_TS Friday, September 24, 2010 8:06 AM
    • Marked as answer by Linda Yan Friday, September 24, 2010 8:22 AM
    Monday, August 30, 2010 8:04 AM
  • Hi,

    By default, Norton will delete what it considers to be "tracking cookies" whenever it performs a scan.  You can change this by selecting a diferrent treatment ("ignore" or "let me decide", etc.) for "tracking cookies"  in the scan area of the settings section.  The exact location varies a little, depending upon which version of Norton you have.

     

    • Proposed as answer by Cloud_TS Friday, September 24, 2010 8:06 AM
    • Marked as answer by Linda Yan Friday, September 24, 2010 8:22 AM
    Wednesday, September 1, 2010 8:25 PM

All replies

  • Hi,

     

    Your mentioned that system cannot get remember you  to work with technets. If my understanding is right, you have to input your ID and password every time when you sign in. You can follow the steps to see the result:

     

    1.    Open Internet Explorer.

    2.    Select tools --- internet option --- content .

    3.    Under Auto complete, click setting.

    4.    Check User names and passwords on forms

     

    Besides, as your ID information is stored in cookies. Therefore, you can check the settings about cookies:

     

    Block, enable, or allow cookies

     

    Also, you can try to reset the Internet Explorer to check the result.

     

    How to reset Internet Explorer settings.

     

    Finally, you suspect the issue may be related to the Norton Internet Security, you can disable the Norton Internet Security to check if it can work.

     

    Hope it helps.

     

    Regards,

     

    Alex zhao

    • Proposed as answer by Cloud_TS Friday, September 24, 2010 8:06 AM
    • Marked as answer by Linda Yan Friday, September 24, 2010 8:22 AM
    Monday, August 30, 2010 8:04 AM
  • Hi,

    By default, Norton will delete what it considers to be "tracking cookies" whenever it performs a scan.  You can change this by selecting a diferrent treatment ("ignore" or "let me decide", etc.) for "tracking cookies"  in the scan area of the settings section.  The exact location varies a little, depending upon which version of Norton you have.

     

    • Proposed as answer by Cloud_TS Friday, September 24, 2010 8:06 AM
    • Marked as answer by Linda Yan Friday, September 24, 2010 8:22 AM
    Wednesday, September 1, 2010 8:25 PM