none
MIM 2016 unable to start the service after sync install RRS feed

  • Question

  • I am unable to get the sync service to start after installation of sync service. It complains about registry entry but it does have the permission to write the key. The sync system also is just a standard user account. I have it sql 2016 install and sync is db owner to try to narrow down the problem. The sync user has local admin right and rights to run as a service. I am not sure what is going on.

    I am using sharepoint 2016 with sp1. I did try to RTM version too. I ran into the same issue.

    if i put a domain admin in to run the service it is completed and a key is made. I do not want to do that . It has to be permissions but i can not figure out where.

    Tuesday, January 22, 2019 6:43 PM

All replies

  • If you can show the error, it would help.
    Have you added the user to the MIMSynchAdmins group?


    Nosh Mernacaj, Identity Management Specialist

    Thursday, January 24, 2019 2:13 PM
  • I have microsoft working on the issue at this point. Yes they are added to the group. It complains about the registry key not being able to write to the key. But i can write to the key.
    Thursday, January 24, 2019 3:13 PM
  • I am not sure what was wrong but we went ahead and follow the document again on MS and it worked this time.  Thank you for trying to help. Must of missed something in the documentation.

    you can close this request

    Monday, January 28, 2019 2:18 PM