none
IE 11 Enterprise Mode compatible with Windows Embedded Standard 7? RRS feed

  • Question

  • We have a number of HP Thin Clients running Windows Embedded Standard 7 sp1 with IE11 installed. We would like to enable Enterprise Mode on these machines. They are stand alone workstations and are not part of an AD. I have attempted to enable Enterprise Mode via the registry by adding the entry  HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main\EnterpriseMode as per the article https://technet.microsoft.com/en-us/library/dn640699.aspx, however it does not appear to work. When I look under the tools menu, there is no option for Enterprise Mode. The version of IE11 installed is 11.0.9600.17843. I've also tried enabling it through the HKCU area, with no difference. 

    Thanks,

    Kevin

    Tuesday, September 15, 2015 6:35 PM

All replies

  • Hi,

    In the Technet article you mentioned, the enterprise mode is for Windows 7 SP1, but we are not sure it must work on Windows Embedded Standard 7 SP1. However, you can try the steps below to fix.

    Firstly, you would check you have installed latest updates in Control Panel. Just go to “Control Panel” > “Windows Update” > “Check for updates”.

    Then, the article you mentioned also offer the group policy to turn on it. Have you try the group policy to enable it? For one possibility, if you disabled in group policy, you still cannot enable it although you modify the registry.

    If it doesn’t work, you can try to add multiple sites to the Enterprise Mode Site List Manager tool.

    https://technet.microsoft.com/en-us/library/dn640696.aspx

    If all the steps failed to try, it exists a specific forum for Windows Embedded OS in MSDN. You can try to post there for more help.

    https://social.msdn.microsoft.com/Forums/en-US/home?category=embeddedwindows

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Best Regards

    Simon

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, September 17, 2015 1:05 AM
    Moderator
  • Thanks Simon, 

    Yes, I have tried enabling Enterprise Mode via the local policy on a test Thin Client. I had to install an updated administrative templete in order to see the policies specific for Enterprise Mode (https://technet.microsoft.com/en-us/library/dn321438.aspx?f=255&MSPPError=-2147217396), but even with it enabled, Enterprise Mode doesn't work. 

    I will try the Embedded forums to see if anyone there has run across this issue. 

    Thanks again,

    Kevin

    Thursday, September 17, 2015 1:04 PM