locked
UM Service won't start on freshly installed Exchange 2013 RRS feed

  • Question

  • Hi all, I have a problem with a fresh install of Exchange 2013 on a very recent install of Server 2012r2

    The server keeps reporting that the Microsoft Exchange Unified Messaging is not starting (Start Pending)
    I have checked the error and this is what is listed.

    Faulting application name: UMworkerprocess.exe, version: 15.0.847.30, time stamp: 0x52fefda9

    Faulting module name: Windows.Devices.Sensors.dll, version: 6.3.9600.17041, time stamp: 0x531813f0

    Exception code: 0xc0000005

    Fault offset: 0x000000000001423f

    Faulting process id: 0x35d4

    Faulting application start time: 0x01cfa46e9a714f07

    Faulting application path: C:\Program Files\Microsoft\Exchange Server\V15\bin\UMworkerprocess.exe

    Faulting module path: C:\Windows\System32\Windows.Devices.Sensors.dll

    Report Id: dbdeb8df-1061-11e4-80c6-d05099266085

    Faulting package full name:

    Faulting package-relative application ID:

    I have checked another thread on this and ran the command

     Install-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation

    Which showed nothing missing.

    I don't use or want UM so could I just disable it?

    Thanks

    Brendan

    Monday, July 21, 2014 12:13 AM

All replies

  • Hi Brendan, Check it, http://social.technet.microsoft.com/forums/exchange/en-US/d597c26a-7e88-4541-88c8-869826e0d33a/application-error-event-1000-on-msexchangehmworkerexe The UM needs some changes to be used. http://technet.microsoft.com/en-us/library/jj687983.aspx Hugs.

    “Vote As Helpful” and/or “Mark As Answered” - Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.ucsteps.com/


    Monday, July 21, 2014 3:06 AM
  • Thiago,

    The first post you linked to is about HMWorker process not UMWorker process and only says that they paused the HMWorker process.
    The second link is about configuring UM with a Lync server, which is not what I want to do.
    Ideally I'd just like to disable UM as we have no desire to use it.

    Brendan

    Monday, July 21, 2014 10:46 PM