locked
Missing games on Vista Business RRS feed

  • Question

  • I recently upgraded from XP Professional SP2 to Vista Business SP2 and I've discovered that games like solitaire and mahjongg and spider solitaire are no longer listed in program files / games.  I searched the system for solitaire and mahjongg but could find no files with those names (I was looking for the exe files). I was told that there's a way to enable the games as an administrator but I don't know how to do it. Can anyone offer some guidance?

    Thanks in advance.
    Friday, September 18, 2009 3:23 PM

Answers

  • I recently upgraded from XP Professional SP2 to Vista Business SP2 and I've discovered that games like solitaire and mahjongg and spider solitaire are no longer listed in program files / games.  I searched the system for solitaire and mahjongg but could find no files with those names (I was looking for the exe files). I was told that there's a way to enable the games as an administrator but I don't know how to do it. Can anyone offer some guidance?

    Thanks in advance.


    To enable/install games on Vista Business:

    1. Click Start Orb
    2. Click Control Panel
    3. Click Programs
    4. Under Programs and Features, Select Windows features on or off
    5. Check the Games checkbox
    6. Hit OK

    After Vista does it's stuff, presto, you have the basic games :)


    -Ken | http://ken.wagnerfamily.co.uk
    • Proposed as answer by KitKatNinja Sunday, September 20, 2009 7:32 AM
    • Marked as answer by Lorien - One Sunday, September 20, 2009 11:31 AM
    Sunday, September 20, 2009 7:32 AM

All replies

  • I recently upgraded from XP Professional SP2 to Vista Business SP2 and I've discovered that games like solitaire and mahjongg and spider solitaire are no longer listed in program files / games.  I searched the system for solitaire and mahjongg but could find no files with those names (I was looking for the exe files). I was told that there's a way to enable the games as an administrator but I don't know how to do it. Can anyone offer some guidance?

    Thanks in advance.


    To enable/install games on Vista Business:

    1. Click Start Orb
    2. Click Control Panel
    3. Click Programs
    4. Under Programs and Features, Select Windows features on or off
    5. Check the Games checkbox
    6. Hit OK

    After Vista does it's stuff, presto, you have the basic games :)


    -Ken | http://ken.wagnerfamily.co.uk
    • Proposed as answer by KitKatNinja Sunday, September 20, 2009 7:32 AM
    • Marked as answer by Lorien - One Sunday, September 20, 2009 11:31 AM
    Sunday, September 20, 2009 7:32 AM
  • Excellent instructions........games are now active!
    Tuesday, May 25, 2010 11:14 AM
  • My vista business also do not have games installed. I followed the above instructions to enable the games. When I select Windows features on or off under programs & features, I was asked to wait and later the screen becomes blank. It does not show any check boxes. I have done many times. The result is the same. Please advise.

    Wednesday, June 19, 2013 4:02 AM