none
Project center not opening in Project Professional RRS feed

  • Question

  • Hi all,

    I am trying to open project in project professional from Project center but throwing issue "You do not have sufficient permission for requested action". How to fix this?

    Thursday, February 8, 2018 7:49 AM

All replies

  • Hi SamDany,

    The user needs to have the PWA instance shared with them as a Project Manager or needs to be a member of the Project Managers group, depending on you permissions mode...


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Thursday, February 8, 2018 8:00 AM
    Moderator
  • HI Ben,

    Thanks for your reply. I tried all possible ways but still missing permission. Could you please explain how to set permission? thanks.

    Sunday, February 11, 2018 5:34 AM
  • Hi Sam,

    Are you using Project Server Permission mode or SharePoint Permission mode?


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Sunday, February 11, 2018 10:23 PM
    Moderator
  • Hi Ben,

    I think its Project Server Permission mode.

    Monday, February 12, 2018 4:58 AM
  • Hi, 

    Okay, the easiest way to do this is to ensure that the user is a member of the Project Manager's group.  This assumes that you haven't changed any permissions for this group.  Also ensure that there are no individual permissions or categories assigned to the user.  

    It would be worth setting the permissions the same for this user as for another user whose permissions are working correctly.

    For an overview of how permissions work please check out the link below - this was written for Project Server 2007 but is still relevant today (though 1. in the blog no longer applies).  https://applepark.co.uk/project-server-security-explained/ 


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Monday, February 12, 2018 6:48 AM
    Moderator