locked
Win 7 Not accepting correct password after sleep or hibernate RRS feed

  • Question

  • After my Win 7 laptop is put in sleep mode or hibernate mode while the user is still logged in, It will not take the correct password to log back into the session.  If I select to switch user and then select the logged on session, it takes the password and logs me in.  Has anyone seen this or have an explanation of how to correct this ? 

     

    Bob


    Robert Wilcox
    Monday, February 7, 2011 2:10 PM

Answers

  • Hi Bob,

    After resuming from sleep, please check if the NumLock is on.

    Please update the keyboard driver from the manufacture to check the result. If the issue persists, you can disable the password requirement after resuming from sleep.

    1. Click on Start, type Power Option in the search box.

    2. Click change plan settings, and click on change advanced power settings.

    3. On the first item, click on Require a password on wakeup and set to no.

    Note: If the option is gray out, please click the Change settings that are currently unavailable link.

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by CCNAGUY Wednesday, February 9, 2011 2:57 PM
    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:35 AM
    Wednesday, February 9, 2011 1:10 PM

All replies

  • Hi Bob,

    After resuming from sleep, please check if the NumLock is on.

    Please update the keyboard driver from the manufacture to check the result. If the issue persists, you can disable the password requirement after resuming from sleep.

    1. Click on Start, type Power Option in the search box.

    2. Click change plan settings, and click on change advanced power settings.

    3. On the first item, click on Require a password on wakeup and set to no.

    Note: If the option is gray out, please click the Change settings that are currently unavailable link.

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by CCNAGUY Wednesday, February 9, 2011 2:57 PM
    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:35 AM
    Wednesday, February 9, 2011 1:10 PM
  • We are in a domain and GPO controls the resume functions.  However the num-lock hit it right on the head.  My HP laptop has funtion key controlled activation for this so it is not obvious that you have it on.  Thanks for the answer here Niki.

     

    Bob

    • Proposed as answer by CCNAGUY Wednesday, July 5, 2017 4:07 PM
    Wednesday, February 9, 2011 2:57 PM
  • Hi Bob,

     

    I would like to confirm if the issue is resolved. If not, please feel free to let me know.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, February 10, 2011 9:13 AM
  • Niki, thank you for your answer, it was exactly what I needed.  This problem has been driving me nuts for about a week.  My IT staff wanted me to bring my laptop in for service to help resolve this issue.  This is why I LOVE the internet and people who are willing to share their knowledge.  Thank you again. 

    Wednesday, October 26, 2011 5:12 PM