locked
trouble with private vpn connectivity in Windows 10 RRS feed

  • Question

  • Hello

    I'm trying to install a vpn - private internet access - on my desktop PC running Windows 10. I followed their instructions entering their address, username, password  in the Network settings but when I try to connect, the message says "A connection to the remote computer could not be established, so the port used for this connection was closed."

    Any ideas on how to fix this problem? Is PIA not windows 10 compatible? Any suggestions what vpns are?

    Thanks so much.

    Brooklyn

    Friday, June 10, 2016 6:05 PM

Answers

  • Hi,

    >>“ A Connection to the remote computer could not be established, so the port used for this connection was closed.”

    To resolve that issue:

    1. Make sure your Router Supports PPTP Passthrough.

    2. Make Sure TCP Port 1723 and 47 protocol (GRE) are Open.

    3. Make sure you Allow Connection/Trusted Connection under Your Firewall Application. or Try to Disable Firewall and Re-connect.

    If still you are unable to resolve the issue. You could contact you ISP,check if  PPTP is blocked by ISP.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 13, 2016 3:17 AM

All replies

  • Honestly I prefer to have a dedicated appliance providing VPN connectivity and not use a windows server.  I use pfSense on a pcengines APU2C4.  Total cost is $178.00  pfSense is free!  It is rock solid.  I have over 30 deployments using this as a firewall/dedicated vpn appliance and never had an issue.

    The setup is straight forward and VPN setup on Windows 10 is a breeze.  I even use a simple powershell script which allows me to easily deploy to client machines. 

    If interested I will be creating a youtube video with step by step instructions including using NPS for authentication.


    Sunday, June 12, 2016 10:30 PM
  • Hi,

    >>“ A Connection to the remote computer could not be established, so the port used for this connection was closed.”

    To resolve that issue:

    1. Make sure your Router Supports PPTP Passthrough.

    2. Make Sure TCP Port 1723 and 47 protocol (GRE) are Open.

    3. Make sure you Allow Connection/Trusted Connection under Your Firewall Application. or Try to Disable Firewall and Re-connect.

    If still you are unable to resolve the issue. You could contact you ISP,check if  PPTP is blocked by ISP.

    ________________________________________
    Best Regards,
    Cartman
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 13, 2016 3:17 AM