locked
I have a dell inspiron 1525 laptop and when ever I open a microsoft word document the background color on my computer changes RRS feed

  • Question

  • This problem happens whether I use the standard background pictures  or not. I have checked all  the display settings and see no problems.
    Friday, February 25, 2011 2:00 PM

Answers

  • Hi,

    When did this issue begin to occur?

    Try opening word in application safe mode and check if the issue occurs. To open word in application safe, click start > All Programs > Microsoft Office > Press and hold the Ctrl key and click ‘Microsoft Office word 2010’. If everything works fine in word safe mode, then disable the add-in(s).

    To disable Add-ins click 'File' > 'Options' > 'Add-Ins' > select 'COM Add-ins' under 'Manage:' and click 'Go' > now uncheck all the check boxes and click 'Ok'.

    If Word safe did not resolve the issue, try restarting your computer in clean boot mode and then check if the issue occurs. Check the Microsoft link below for information on how to troubleshoot issues in clean boot mode:

    Important: In clean boot mode all the third party applications (Including your security software) will be disabled. Starting your computer without security software may put your computer at risk.

    Note: After you have finished troubleshooting in clean boot, do not forget to reset the computer to start as usual:

    http://support.microsoft.com/kb/929135

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, March 2, 2011 9:38 AM
    Moderator

All replies

  • does it happen only with msword or all office applications? i suggest you update msoffice,if still persists after that then uninstall and re-install,by the way, what version of office are you using?


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Friday, February 25, 2011 9:02 PM
  • Hi,

    When did this issue begin to occur?

    Try opening word in application safe mode and check if the issue occurs. To open word in application safe, click start > All Programs > Microsoft Office > Press and hold the Ctrl key and click ‘Microsoft Office word 2010’. If everything works fine in word safe mode, then disable the add-in(s).

    To disable Add-ins click 'File' > 'Options' > 'Add-Ins' > select 'COM Add-ins' under 'Manage:' and click 'Go' > now uncheck all the check boxes and click 'Ok'.

    If Word safe did not resolve the issue, try restarting your computer in clean boot mode and then check if the issue occurs. Check the Microsoft link below for information on how to troubleshoot issues in clean boot mode:

    Important: In clean boot mode all the third party applications (Including your security software) will be disabled. Starting your computer without security software may put your computer at risk.

    Note: After you have finished troubleshooting in clean boot, do not forget to reset the computer to start as usual:

    http://support.microsoft.com/kb/929135

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, March 2, 2011 9:38 AM
    Moderator