none
Some files contain virus which can damage your computer... RRS feed

  • Question

  • Hi,

    How to get rid of this warning box each time we open a project in Project Pro from the PWA?

    I don't remember the Registry key.

    

    I did that, but with no avail :

    What I'm doing wrong?

    Thanks for your help


    • Edited by Robert6156 Tuesday, September 18, 2018 9:45 PM
    Tuesday, September 18, 2018 9:15 PM

All replies

  • It looks like a warning about running macros.

    Try looking in File Options / Trust Center  / Trust Center Settings / macro settings / Enable all macros



    Michael Wharton, Project MVP, MBA, PMP and a Great Guy <br/> Website http://www.WhartonComputer.com <br/> Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Wednesday, September 19, 2018 10:31 AM
    Moderator
  • Hi Michael,

    My Project Pro 2016 already has these settings :-(

    Wednesday, September 19, 2018 11:44 AM
  • Robert6156 --

    The dialog you are seeing is caused by an Internet Explorer security setting for the Internet zone.  In your Internet Explorer, click the Tools button (it looks like a gear wheel) and then click the Internet Options item on the shortcut menu.  In the Internet Options dialog, click the Security tab.  On the Security page, select the Internet zone.

    I looked through the settings for the Internet zone, but could not figure out exactly which one is displaying the warning dialog.  Perhaps you can experiment with these settings and figure out which one of displaying the warning dialog.

    I have been seeing your warning dialog for years and am in the habit of simply clicking the Yes button.  My advice:  live with it.  Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, September 19, 2018 2:47 PM
    Moderator