locked
Vista Copy/Paste Problem? RRS feed

  • Question

  • Hi, I looked around the forum but somehow I can't find any example of this. I'm wondering if this occurs to me only.

    I'm using Vista 32-bit Home Premium. Months ago, I bought an 2.5" external HDD for backup purpose. It works fine at first. But now, every time I copy paste a file(100mb and above) into it, a dialog box will pop up showing the transfer process. It transfers at a quite decent speed at first which is 20-30mb/sec and around half of the progress bar,it will stop there. I try waiting for it to load but it wouldn't. It just stops there. And if I'm using the laptop, the whole system will hang and I will resort to force restart the computer.

    I tried the external HDD on my other XP-laptop and XP-desktop. Both works fine. It's not my external HDD problem neither. I'm wondering could it be Vista's problem ?

    Anyone ?

    Thanks.

    Regards,

    chewyeong90
    Thursday, January 15, 2009 5:16 AM

All replies

  • Update : I went to check for logs in event viewer.

    There are plenty of warnings like this :
    -An error was detected on device \Device\Harddisk1\DR1 during a paging operation.

    Some of this :
    -The system failed to flush data to the transaction log. Corruption may occur.

    and I found this :
    The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume G:.

    What does the above information means ? My external HDD is corrupted ? What baffles me is why I have no problem running it in Windows XP ?


    EDIT: I ran chkdsk and it fixed some errors. But still the problem persists, event log shows mostly this error :
    -An error was detected on device \Device\Harddisk1\DR1 during a paging operation.
    Thursday, January 15, 2009 8:01 AM
  • Hi,
    Please have a look at the following support link

    http://support.microsoft.com/kb/830051

    although it says it applies for Windows 2000 i think it should work for Vista as well. Give it a shot. All the best

    Akfash Latibu
    http://akfash.wordpress.com
    Akfash Latibu http://akfash.wordpress.com http://techdbt.blogspot.com http://techdisti.blogspot.com
    Thursday, January 15, 2009 5:04 PM
  • Hey, I downloaded it. But when I tried to install it, it says the version does not match.

    Thanks.
    Saturday, January 17, 2009 5:59 AM