none
Project Block of hours RRS feed

  • Question

  • I am trying to create a project that will display meeting times on specific days at specific times

    For example I want a meeting on March 13 2013 from 1 - 5 pm

    and another meeting on March 14 2013 from 9am - 1 pm

    I can get project 2010 to display these  on the days but not show a gantt chart for the specific hours.

    I have tried changing  options and schedule to hours but this did not accomplish what I was looking for

    I am able to display this using excel and bar charts

    Any help for this type of display in Project is appreciated.

    Thank you

    Tuesday, February 26, 2013 1:04 PM

Answers

  • Hi,

    Project will only correctly automatically schedule your tasks when they are of mode Automatically scheduled!!

    Now your tasks are manually scheduled hence they do not react to a change in the Calendar.

    Changetask mode and all is OK

    Greetings,

    Wednesday, February 27, 2013 2:12 PM
    Moderator

All replies

  • Hi,

    View Ribbon

    Timescale: select Hours

    Greetings,

    Tuesday, February 26, 2013 1:13 PM
    Moderator
  • Still shows start time as date.

    I have duration in hours.

    I need a start time and end time in hours

    Thanks

    Tuesday, February 26, 2013 1:19 PM
  • File

    Options

    General

    Set Date Format to the top one in the list (i.e. including time of day)

    Greetings,

    Tuesday, February 26, 2013 2:29 PM
    Moderator
  • Thank you
    I am putting in a task at 9 am with a 4 hour duration and it is showing Finish with 2 pm??
    When I put in a start time of 1 pm and a duration it calculates properly to 5 pm ??
    any additional help?
    Thanks again
    Tuesday, February 26, 2013 9:58 PM
  • rggoodie,

    That's because the standard default calendar is set up for a normal workday starting at 8:00 am to 5:00 pm with a 1 hour lunch break. If you want your meetings to be continuous then you will need to define a new calendar (Project/Properties group/Change working time), with no lunch break. Is your normal work day still 8 to 5? If so, then that is a 9 hour day.

    Hope this helps.

    John


    Wednesday, February 27, 2013 2:55 AM
  • Thank you still trying to figure out how to put in no lunch.

    I have changed the work day to 8 - 5  with a 9 hour day and it still shows three hours for 9-1 I would post a screen shot but  the site is telling me I am not verified.

    Yes I changed the work week to 45 hours

    Wednesday, February 27, 2013 1:20 PM
  • Hi,

    I'm not sure you did change the working time. Sounds like you only changed the parameters in File, Options, Schedule, Hours per day...

    These do NOT influence the plannning; Hours per day is merely a conversion factor to tell Project what you mean by "a day".

    What you have to change is the calendar you find in Project ribbon, change working time. There click Work weeks, then detail, select allworking days in the week and set the working hours without a midday lunch.

    Greetings,

    Wednesday, February 27, 2013 1:29 PM
    Moderator
  • I have  used the ribbon selected change working time

    Selected Work weeks

    Named it proj a

    Set Start Time 3/31/2013 end time 7/1 2013

    Selected Details set working times from 8:00 AM  to 5:00 PM

    Set recurrance pattern to daily  every 1 days range of reference 3/31/2013 end time 7/1 2013

    Tasks put in showing a 9:00 AM start Time with a 1:00 PM finish are still showing a 3 hours.

    What am I missing?????

    Wednesday, February 27, 2013 1:49 PM
  • Hi,

    I suspect you changed working time for one day of the week only. Before entering 8-17, did you select ALL weekdays ?

    Greetings,

    Wednesday, February 27, 2013 1:55 PM
    Moderator
  • Yes I did

    Wednesday, February 27, 2013 1:59 PM
  • If I schedule a luncheon from 12:00 PM to 1:00 PM it is telling me the duration is 0 hours

    Wednesday, February 27, 2013 2:00 PM
  • Hi,

    If you send the file NOW (jandemesATprom-ade.be replacing AT by @) I can look at it immediately - I leave in 30 min. and will not be back at my desk before Friday morning.

    Gretings,

    Wednesday, February 27, 2013 2:01 PM
    Moderator
  • How do I verify account so I can insert pictures for you to see

    Wednesday, February 27, 2013 2:03 PM
  • What do you mean? My e-mail address is jandemesATprom-ade.be and you can attatch the file to an e-mail can't you?

    Wednesday, February 27, 2013 2:07 PM
    Moderator
  • Thanks file on way

    Wednesday, February 27, 2013 2:09 PM
  • Hi,

    Project will only correctly automatically schedule your tasks when they are of mode Automatically scheduled!!

    Now your tasks are manually scheduled hence they do not react to a change in the Calendar.

    Changetask mode and all is OK

    Greetings,

    Wednesday, February 27, 2013 2:12 PM
    Moderator
  • Did you send the fild back to me?

    Thank you

    Wednesday, February 27, 2013 2:21 PM
  • You guys are great thank you for taking the time for assisting me.

    Wednesday, February 27, 2013 2:56 PM