locked
AppV 4.6 Crashes Windows 7 RRS feed

  • Question

  • Hi All,

    I am testing AppV 4.6 Beta on windows 7. I am not able to get it working. I have a few packages built on windows 7 Ent using AppV 4.5. These packages have been deployed in production using AppV 4.5 Server and work perfectly fine on clients.

    However, When I opened the Package using AppV 4.6 Beta on my Sequencer machine it crashes to BSOD with Stop Error: 0xc000008E

    I have tried all my pacakges to see if its issue with individual package or not.

    I had configured my Sequencer machine using the best practices guide (KB Article 932137).

    Has anybody faced such a issue? Any help or guidance in this regard would be much appreciated.
    Monday, January 4, 2010 7:36 AM

Answers

  • What version are you exactly using? I haven't seen this issue in my environment and it looks like I've run through your particular scenario.
    You could send the feedback to Microsoft through connect?

    Ment van der Plas
    • Proposed as answer by znack Wednesday, January 6, 2010 7:58 PM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 1:56 PM
    Wednesday, January 6, 2010 7:51 AM
    Answerer

All replies

  • Hello,

    Have you tried a different sequencer? Have you tried with physical (or virtual if you are using a virtual?)?

    Have you submitted a bug on connect?

    /Znack
    Monday, January 4, 2010 7:44 AM
  • At present I am using a Virtual Machine. I would give it a try on a physical machine.

    Monday, January 4, 2010 8:05 AM
  • What version are you exactly using? I haven't seen this issue in my environment and it looks like I've run through your particular scenario.
    You could send the feedback to Microsoft through connect?

    Ment van der Plas
    • Proposed as answer by znack Wednesday, January 6, 2010 7:58 PM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 1:56 PM
    Wednesday, January 6, 2010 7:51 AM
    Answerer
  • I have sent the feedback thtough connect. However it didn't allowed me to attach the Memory dump. Also if do the same procedure on x64 system with x64 sequencer I again get a Blue Screen. This time it pointed out the file "Sftplaylh.sys" with a STOP error 0x0000003B.

    The version that I am presently using 

    sequencer_4.6.0.1401_x64

    sequencer_4.6.0.1401_x86

    Downloaded from Connect on 28-11-2009.

    I hope this helps.
    Thursday, January 14, 2010 6:22 AM
  • Normally once a beta support engineer picks up the case, he can provide you with an upload link. You can upload your memory there.

    Ment van der Plas
    Thursday, January 14, 2010 7:03 AM
    Answerer