locked
Windows 8.1 do not allow to connect via VPN RRS feed

  • Question

  • Hello,

    i have some issue. In Windows 8.1 (not pro, just home use) i created vpn server (in network connections pressing ALT -> File -> New incoming connect - i translating from polish so please be kind). I checking which users have to privileges to connect, next check is allow connect via internet connection and finalize this wizard. In Network connections i have new connection called Inbound connection. When i try to connect from other devices to this PC (from android or Windows 10) in Network connections shows for 1-2 sec new connection Mini port vpn with user that i try to connect, but it dissapear and client can't connect. In logs (on server - WIndows 8.1) i have many vpn errors when occurs when i try to connect:

    - RoutingDomainID- {00000000-0000-0000-0000-000000000000}: CoId={NA}: The user serwer\dom connected to port VPN10-1 has been disconnected because no network protocols were successfully negotiated.

    - RoutingDomainID- {00000000-0000-0000-0000-000000000000}: Unable to add the interface {3F63049F-E5F6-4832-8C61-E06C3ED79A82} with the Router Manager for the IPV6 protocol. The following error occurred: Nie można ukończyć wykonywania tej funkcji.
    - Remote Access Connection Manager failed to start because the Protocol engine [IKEv2] failed to initialize. Żądanie nie jest obsługiwane.
    - Remote Access Connection Manager failed to start because the Protocol engine [rasgreeng.dll] failed to initialize. Nie można odnaleźć określonego modułu.

    Off course ports are forwarded.

    Anybody can help with that? I searched internet but all replies is for Windows Servers family, or rrasmgmt.msc which my version of Windows don't have or Users (advanced ) snap in for mmc that won't launch cause is writed that my version of windows doesn't allow it.

    It is frustrating that Microsoft share VPN Server function even for Home users that we can't use cause some tools that need to be configured are only available in Pro or other versions (where is the sense of it?).

    UPDATE:

    Problem solved. Problem was DHCP on server side. Helped changing TCP/IP configuration to set manully against via DHCP in Network connections on VPN connection. After this change VPN works good. Still need to find something but is for another topic.

    • Edited by ktosik Monday, April 10, 2017 11:52 AM SOLVED
    Monday, April 10, 2017 7:59 AM