locked
MDT 2012 OSD Failure (5627):1450 Run DISM.exe RRS feed

  • Question

  • Litetouch deployment failed, return code=-214746729 0x80004005

    Failed to save environment to 80070057

    Failed to run the action:Install Operating System

    Unknown error(Error:000015FB;Source:Unknown)

    The execution of the group(install) has failed and the execution has been aborted. An action failed

    Operating system aborted(Error:8004004:Source:Windows)

    Failed to run last action:Install Operating system.Execution of task sequence failed

    Unknown error:Error:000015FB:Source:unknown)

    Can some one help me with this? I am trying to run standard client TS for windows 7

    Thanks,

    Rajith.


    Thanks, Rajith P

    Thursday, August 8, 2013 4:04 PM

All replies

  • This error can be a little nebulous, might help to see your full bdd.log if you'd like to post it (SkyDrive or something).

    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Thursday, August 8, 2013 5:38 PM
    Answerer
  • Did you finally get this figured out? I have a computer providing the exact same error after Applying the operating system and I have no idea what's wrong or how to fix it. The only thing I can figure is that this is somehow related to the computer, and not MDT as all other computers deploy correctly. Any help would be appreciated.
    Friday, November 8, 2013 7:26 PM
  • Hi, I had slightly different error code (no 1450  in the beginning), and my error message was as follows:

    FAILURE ( 5627 ): -2147467259 0x800F082E: Run DISM.exe

    Litetouch deployment failed, Return Code = -2147467259 0x80004005

    Failed to run the action: Install Operating System.

    Unknown error (Error:000015FB; Source: Unknown)

    and it also said I had 8 errors because of this.

    What solved this for me was to enter Properties of the Task Sequence and choose the tab Task Sequence and in the group "Install" in the "Install Operating System" I clicked the tab Options and chose to "Continue on error". This worked for me. I don't know why it stopped for me since the installation always concluded with 100% and then gave the error message, so I don't know what was going wrong, so if anyone knows what the Lite Touch Installation is complaining about, please let us know! =)

    (A strange thing to have 8 errors and then just ignore them and the installation continues just fine, with an up and running Windows install at the end!)

    Saturday, March 28, 2015 3:57 AM
  • You should probably start your own thread with a link to your deployment logs. I suggest OneDrive or something similar.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Ty Glander Monday, April 6, 2015 5:37 PM
    Monday, March 30, 2015 8:42 PM
  • Yeah, but that doesn't stop it from not connecting back to the Deployment share to finish the install. How is that resolved?
    Thursday, May 14, 2015 6:23 PM