none
UE-V GPO not working

    Question

  • Hi all.

    lab environment. active directory of course.

    i am trying to implement ue-v across work stations.

    (windows 10 enterprise x64 1703)

    i have set up a gpo (screenshot attached).

    when i run gpupdate /force on a workstation - i get this error message

    "Windows failed to apply the UEV Policy settings..."

    any ideas?


    Wednesday, May 03, 2017 11:39 AM

All replies

  • Hi,
    I am sorry that we could not see the screenshot and please post us the full error message when you run gpupdate /force.
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, May 04, 2017 2:04 AM
    Moderator
  • Hi

    yeah, something is wring. for some reason my pictures are being uploaded.

    thank you for replying.

    the error message is: 

    "Windows failed to apply the UEV Policy settings. UEV Policy settings might have its own log file. Please click on the "More information" link.".

    Thursday, May 04, 2017 5:23 AM
  • Hi,
    Referring the following blog on a similar issue, we could have a try the following suggestions:
    1. Find which GPO contains ue-v settings or which policy contains  ue-v Extensions
    2. set UE-V policy to enable or disable and then check gPCMachineExtensionNames attribute of the GPO 
    3. Set UE-V policy to unconfigure, and then check if above setting is deleted or if there is some value remained.
    4. If there is some value remained in that attribute, please delete the remaining value with adsiedit.msc.
    You could see more details from: https://blogs.technet.microsoft.com/core/2015/01/08/event-id-1085-source-grouppolicy-windows-failed-to-apply-the-microsoft-disk-quota-settings-resolved/
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, May 08, 2017 2:14 AM
    Moderator
  • Hi,

    Was your issue resolved? If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions. If no, please reply and tell us the current situation in order to provide further help.
    Best Regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, May 12, 2017 1:58 PM
    Moderator
  • It seems like that in windows 10 1703 you also need to enable UE-V in the computer part of the policy. 

    We upgraded from 1607 to 1703 and started to have this issue, so something was changed in 1703. 

    Thursday, June 01, 2017 9:54 AM
  • Hi

    we already did that in the gpo to start with

    Thursday, June 01, 2017 10:04 AM
  • Hi,
    Have you tried my suggestions? And any result? If you still have any questions, please feel free to contact us.
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 02, 2017 7:13 AM
    Moderator