locked
Outlook/Exchange 2010 to iPhone and OWA users on Exchange 2003 - Attachment Isuses RRS feed

  • Question

  • We have a new phenomenon where our users on Exchange/Outlook 2010 send to our users on Exchange 2003 cannot see some/most the attachments in OWA, what is more disturbing is that on their iPhones the attachment will show up but cannot be opened.

    Users receive a grey screen and text stating Office Open XML word processing document.

    What I have noticed is a lot of these messages on the iPhone state that the message is in plain text and to download the rest of the message click here.  Once you do that the attachment completely disappears. 

    This SilverLight fix seems to have no effect on either issue - http://support.microsoft.com/kb/2400041

    Droid users are fine, they get the attachments.

    All our email clients are set to send in HTML not plain text or RTF.

    If we send in RTF the attachments work fine.

    Ideas?

     
    Wednesday, April 16, 2014 4:01 PM

All replies

  • Hello,

    According to your description, when you send a HTML attachment to exchange 2003 user, the exchange 2003 user can't see some attachments in OWA, or exchange 2003 user failed to open HTML attachment using iphone. If so, I recommend you use other browsers to check the result.

    Please make sure your iphone version. Please try to download the attachment to check the result.

    Besides, please check device logs.

    If I have any misunderstanding, please free let me know.


    Cara Chen
    TechNet Community Support

    Wednesday, April 23, 2014 2:31 AM
  • Browser seems to have no affect.

    Users still cannot open attachments in OWA 2003 or on the iPhone.

    Lots of unhappy users.

    Monday, April 28, 2014 3:30 AM