none
Overland Neo S400 - Support in DPM2012R2? RRS feed

  • Question

  • Hello all,

    is it planned to support other tape libraries in future? For example an overland neo s400 with lto5 drives?

    Is there a Roadmap or some kind of Workaround to use such tape libraries with dpm?

    Kinds regards

    Monday, February 3, 2014 12:16 PM

Answers

  • Hi,

    Windows 2012 no longer has a tape library compatibility certification tests, so NO vendors tape libraries will show as being certified.  For that reason the guidance we're giving customers is if the library is listed on the Windows server catalog under the hardware / storage section and shows compatible with Windows 2008 X64 or Windows 2008 R2 x64, then it should work fine with all versions of DPM.  Any driver incompatibilities with Windows 2012 will need to be addressed by the vendor.  

    http://www.windowsservercatalog.com
    http://www.microsoft.com/systemcenter/en/us/data-protection-manager/dpm-tape-libraries.aspx

    Also leverage the DPM 2007 compatibility list, anything on this list should work fine for DPM if they have Windows 2008 (R2) X64 drivers.

    System Center Data Protection Manager 2007 Tested Hardware
    http://technet.microsoft.com/en-us/dpm/cc678583.aspx

    If you have already purchased a tape library, they can use the DPM tape library compatibility checker tool and see if all the tests pass, if yes, then it should work with DPM.

    Verifying tape library compatibility


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, February 6, 2014 11:46 PM
    Moderator