locked
Outlook 2013 is not synchronizing emails of the gmail account. RRS feed

  • Question

  • Since two years I was using Outlook 2010 and it was working perfect.

    Before a month I upgraded to Outlook 2013 and shockingly I could not fetch recent years' mails from Gmail account (which I was using in Outlook 2010 nicely ). Now, last week I formatted my laptop and made clean Office 2013 installation.

    Stillin outlook 2013 I am not getting mails of last 3 years. Previous to that time period all mails are received in outlook. I am doing send/receive 100 times and outlook also performing sync operation 100 times automatically but neither error nor any result.

    What should I do?

    It only looks outlook 2013 problem as I was using Outlook 2010 for 3 years without such kind of malfunction.

    Tuesday, June 18, 2013 1:01 AM

Answers

  • Go to File > Info > account settings > Select your Gmail IMAP account and click "Change". Check the option "Mail to keep offline" is set to "All". If this is not the case, please logon your Gmail via website. Then "Clean" your mailbox like this:

    1. Move all of your message to a new creating subfolder.

    2. Delete the old subfolder and clean the message in inbox. (If you still keep the subfolder, you may re-create it.)

    3. Move all messages back to a proper folder

    4. Move your Gmail accounti in Outlook 2013 and re-setup it to sync.

    Does it work now?

    Tony Chen
    TechNet Community Support


    • Marked as answer by Tony Chen CHN Wednesday, July 3, 2013 9:58 AM
    Wednesday, June 19, 2013 7:03 AM
  • Fortunately without any problem it resolved automatically and now email folders are up to date.

    Thanks,

    • Marked as answer by Tony Chen CHN Wednesday, July 3, 2013 9:58 AM
    Friday, June 28, 2013 4:56 AM

All replies

  • Go to File > Info > account settings > Select your Gmail IMAP account and click "Change". Check the option "Mail to keep offline" is set to "All". If this is not the case, please logon your Gmail via website. Then "Clean" your mailbox like this:

    1. Move all of your message to a new creating subfolder.

    2. Delete the old subfolder and clean the message in inbox. (If you still keep the subfolder, you may re-create it.)

    3. Move all messages back to a proper folder

    4. Move your Gmail accounti in Outlook 2013 and re-setup it to sync.

    Does it work now?

    Tony Chen
    TechNet Community Support


    • Marked as answer by Tony Chen CHN Wednesday, July 3, 2013 9:58 AM
    Wednesday, June 19, 2013 7:03 AM
  • I have 2 gmail accounts used in Outlook 2013.

    One email account is ready now and all the emails are fetched. So, waiting for miracle to happen with other account also.

    Regarding your solution - I am having so many labels in my gmail account. So, I am afraid doing what you say. Would you also please explain step 1. In more details."Mail to keep offline" is already set to "All" for both of email accounts. But still the problem persist with one gmail account in Outlook 2013.

    Friday, June 21, 2013 10:39 AM
  • Fortunately without any problem it resolved automatically and now email folders are up to date.

    Thanks,

    • Marked as answer by Tony Chen CHN Wednesday, July 3, 2013 9:58 AM
    Friday, June 28, 2013 4:56 AM