locked
BitLocker Decryption Error and External HDD connectivity problems RRS feed

  • Question

  • OK,

    I've been working on a minor problem that just ballooned into a huge one. I have been having problems since upgrading from Vista Ult 64bit to W7 Ult 64bit. My original problem has to do with the inability to transfer large files to my 2TB external hard drive (through esata or usb).  I have applied Microsoft's patch for the well publicized problem, but it didn't fix the issue for me. My 2TB external is encrypted with bitlocker and I have the password and bitlocker key.  Everything was working fine (except the inability to transfer files over 100MB without timing out). I decided to "turn off" bitlocker on my external drive thinking it may be contributing to my transfer problems.  About 5 seconds into the process, my computer completely froze. After about 10 minutes of waiting I restarted and now cannot access the files on my external HD.  Windows recognizes my external when I turn it on and I can enter the bitlocker password.  The icon in My Computer switches to unlocked, but when I click to view the files on the drive it spins for a few minutes only to come back with error "file or directory is corrupted".  I ran a chkdskr/ X: and went through that process which completed successfully, but still not able to view the files.  I'm praying Bitlocker has a recovery function if power is lost, and I only got into about 5 seconds of decryption before my computer froze (which it does everytime the external is connected because of stupid Windows 7 usb issue).  This is extremely frustrating that I can't transfer files to my external HDD anymore and now I can't access the existing data! Any help would be appreciated, I've read forums for the last 6 hours and gotten zero results.  I have tried just about everything I can think of, I've run the computer on 2GB of memory to see if I can regain continual connectivity to my external drive (heard that it was 4GB and over causing problems) but that didn't work either. It shows that all my data is still on the drive but I can't access it.  Thanks, below are a summary of my specs

    2.66 Quad Core
    nVidia nforce 680i motherboard
    ATI HD5870 1GB
    8GB corsair DDR2
    750GB internal, 2 TB SimpleTech pro duo drive connected through esata or usb
    Windows7 Ultimate 64-bit
    850W power supply

    Friday, October 8, 2010 4:42 AM

Answers

  • Hi,

     

    You would be interested in :

    Using the BitLocker Repair Tool to Recover a Drive

     

    Good luck.

    Regards,

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Cloud_TS Friday, October 22, 2010 9:41 AM
    • Marked as answer by Nicholas Li Friday, October 22, 2010 3:54 PM
    Wednesday, October 13, 2010 2:00 AM