locked
Failed to get DP locations as the expected version from MP . Error 0x87d00215 RRS feed

  • Question

  • Hello,

    I am having a hard time to install the CM client into a windows 7.

    I created a a windows 7 from scratch, installed  windows updates. But, when i pushed via sccm console, it fails according to the ccmsetup.log

    I get the following:

    Failed to get DP locations as the expected version from MP 'site.domain.local'. Error 0x87d00215	ccmsetup	8/24/2015 3:46:44 PM	3348 (0x0D14)
    Failed to get client version for sending state messages. Error 0x8004100e	ccmsetup	8/24/2015 3:46:44 PM	3348 (0x0D14)
    Failed to send status 101. Error (87D00215)	ccmsetup	8/24/2015 3:46:44 PM	3348 (0x0D14)
    Failed to get DP locations as the expected version from MP 'site.domain.local'. Error 0x87d00215	ccmsetup	8/24/2015 3:56:44 PM	3348 (0x0D14)
    MP 'site.domain.local' didn't return DP locations for client package with the expected version. Retrying in 30 minutes.	ccmsetup	8/24/2015 3:56:44 PM	3348 (0x0D14)
    
    By typing in IE the following: http://sccmsql/sms_mp/.sms_aut?mplist
    I get:
    - <MPList>
    - <MP Name="SITE.DOMAIN.LOCAL" FQDN="SITE.domain.local">
      <Version>8239</Version> 
    - <Capabilities SchemaVersion="1.0">
      <Property Name="SSLState" Value="0" /> 
      </Capabilities>
      </MP>
      </MPList>
    
    By typing in IE the following: http://sccmsql/sms_mp/.sms_aut?mpcert
    I get:
    - <MPCertificate>
      <Certificate>308202E3308201CBA003020........................</Certificate> 
      </MPCertificate>

    Thanks for your help,


    GE RF

    Monday, August 24, 2015 10:15 PM

Answers

  • Hi,

    As Torsten said, you should check boundary group and DP assignment.

    You could also check IIS logs on the MP.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Joyce L Tuesday, September 8, 2015 3:07 AM
    • Marked as answer by Joyce L Thursday, September 10, 2015 3:24 AM
    Tuesday, September 8, 2015 3:07 AM

All replies

  • Is the boundaries being set properly ?

    Regards,

    Vinod

    Tuesday, August 25, 2015 2:19 AM
  • It's not only boundaries, but boundary groups and DP assignment. 

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, August 25, 2015 5:57 AM
  • I am using the Default First Site as boundaries.

    Wow, but I have no idea what happened. But after 7:57 PM MST

    Right after this log entry:

    MP 'SITE.domain.local' didn't return DP locations for client package with the expected version. Will fall back to download from MP.    ccmsetup    8/24/2015 7:57:08 PM    3348 (0x0D14)

    It stopped logging about missing DP locations and started to see some action on the ccmsetup.log and finally the CM client installed.

    The weird thing is that i have another win7, two winxp and a win8 machines and had no problems installing the CM client.


    GE RF

    Tuesday, August 25, 2015 1:57 PM
  • Hi,

    As Torsten said, you should check boundary group and DP assignment.

    You could also check IIS logs on the MP.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Joyce L Tuesday, September 8, 2015 3:07 AM
    • Marked as answer by Joyce L Thursday, September 10, 2015 3:24 AM
    Tuesday, September 8, 2015 3:07 AM