locked
BSOD after trying to add a COM port RRS feed

  • Question

  • So I was trying to lower the latency on my computer for playing starcraft and several forums mentioned port forwarding.  So I went to the control panel and found the port section and I tried to add another port.  I got to the install part and it said something like preparing to install and then my computer spazzed out and went to the BSOD.  I have gotten it before and everytime I restarted it has come back but this time my computer does not even get to the login screen.  I am using a Lenovo smartbook.  Should I just remove the port and wireless router using safe mode?

     

    Help me please!

     

    Thanks

    Monday, June 30, 2008 3:15 PM

Answers

  •  

    Hi, this issue can be caused by IP conflict. To troubleshoot this kind of BSOD crash issues, we need to debug the crashed system dump. Unfortunately, debugging is beyond what we can do in the forum. A suggestion would be to contact Microsoft Customer Service and Support (CSS) via telephone so that a dedicated Support Professional can assist with your request. Please be advised that contacting phone support will be a charged call.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

    Thursday, July 3, 2008 3:07 AM
    Moderator

All replies

  • I am using Windows Vista btw

    Monday, June 30, 2008 4:05 PM
  •  

    Hi, this issue can be caused by IP conflict. To troubleshoot this kind of BSOD crash issues, we need to debug the crashed system dump. Unfortunately, debugging is beyond what we can do in the forum. A suggestion would be to contact Microsoft Customer Service and Support (CSS) via telephone so that a dedicated Support Professional can assist with your request. Please be advised that contacting phone support will be a charged call.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

    Thursday, July 3, 2008 3:07 AM
    Moderator