locked
Deploying Client from new ConfigMgr Server RRS feed

  • Question

  • We did a side by side upgrade of our ConfigMgr Server.  And for some reason we are getting errors when we try to install our clients.  This doesnt happen to all deployed clients just some of them.

    OLD-SMS-01 = is our old 2007 ConfigMgr Server

    NEW-SMS-02 = is our new 2012 SP1 ConfigMgr Server

    When we go to the ccmsetup.log on a client that had failed, I see this:

    Failed to check url https://OLD-SMS-01.domain.com:443/CCM_Client/ccmsetup.cab. Error 0x80072ee7 ccmsetup 2/6/2014 3:26:38 PM 1752 (0x06D8)

    I looked all through the Administration to see if there was any trace of this and I am not able to see where this data is set.

    Thank you in advance.

    Thursday, February 6, 2014 11:44 PM

Answers

  • Did you get rid of the boundaries for the old site or cleanup the AD System Management container? Boundaries are stored in this AD container. Thus, if you didn't remove them from the old site and haven't cleraned up the container, you need to go do that now.

    Jason | http://blog.configmgrftw.com

    Friday, February 7, 2014 3:24 AM

All replies

  • Did you get rid of the boundaries for the old site or cleanup the AD System Management container? Boundaries are stored in this AD container. Thus, if you didn't remove them from the old site and haven't cleraned up the container, you need to go do that now.

    Jason | http://blog.configmgrftw.com

    Friday, February 7, 2014 3:24 AM
  • Jason, 

    I looked in the AD System Management container, and I did have a few objects showing my old site.  I removed them and now testing to see if the clients will end up working.  Hopefully this is the fix.

    Thank you for the information, I will keep you posted if all goes well.

    Friday, February 7, 2014 1:15 PM