locked
Shrewsoft VPN negotiation errors RRS feed

  • Question

  • Having problems using the Shrewsoft VPN with Windows 10. It worked just fine with 8.1 and curious if anyone has any tips.

    I've uninstalled and cleaned the registry of the original install and reinstalled with no luck.  Here's what the VPN connections status says.  I've tried searching for answers, tried a couple regarding uninstalling the shrewsoft filter in the network connections and reinstalling etc, but still no love.  Any help would be greatly appreciated!

    attached to key daemon ...

    peer configured

    iskamp proposal configured

    esp proposal configured

    client configured

    local id configured

    remote id configured

    pre-shared key configured

    bringing up tunnel ...

    negotiation timout occurred

    tunnel disabled

    detached from key daemon

    Tuesday, September 15, 2015 2:29 PM

Answers

  • Hi Mjrtoo,

    Thanks for asking in TechNet.

    I am not sure how this VPN works here, but from the message, it seems to be the connection to the server side failed.

    Please verify the connection information, Server IP address, login credentials and other settings;

    Meanwhile, consider ask at the software vendor side, and if possible, take a try with the other software to check.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Michael_LS Monday, September 28, 2015 9:05 AM
    • Marked as answer by Deason Wu Wednesday, September 30, 2015 7:59 AM
    Wednesday, September 16, 2015 7:20 AM