none
Resource Name Already In Use message when importing a project in Server RRS feed

  • Question

  • I’m trying to import a project that has been worked for awhile and has actuals in it.  I am using the ‘Import Project to Enterprise’ wizard.  In the ‘Map Resources’ step I map the local resources to their enterprise matches.  On step 2 a few of these resources have the error ‘Resource Name Already in Use’.  I seem to have no choice but to set Import to ‘No’ and proceed (‘An error occurred during import’ is thrown if I don’t).

    In the ‘Save As’ step I will get a message ‘The local resource xxx has the same name as an enterprise resource or user, and the name must be changed before the project can be saved’ along with my choices one of which is ‘Click Yes to replace xxx with the enterprise resource’.  Clicking that choice does nothing.  The only choice that allow me to move past and save is to choose ‘Rename’

    The result is that the resource sheet view shows me several resources with double entries.  Their Enterprise account as well as the newly renamed local account.

    In the Gantt view I see that any tasks they had that were 100% complete have the local account and all other tasks have enterprise.

    So I replace the local with the enterprise and choose the option to move the actuals.

    My question, finally, is:  Are we doing anything wrong or harmful?  Is there a better way?  Different way?  A way that prevents these conflicts from happening before the import?

    Thanks,

    Friday, December 21, 2012 7:11 PM

Answers

  • Hi there,

    Rename the local resource with the different name, import the project then replace the resource with enterprise resources.

    Regards,


    Avinash kumar | Blog:http://avigr8.wordpress.com

    Friday, December 28, 2012 8:16 AM

All replies

  • Hi there,

    Rename the local resource with the different name, import the project then replace the resource with enterprise resources.

    Regards,


    Avinash kumar | Blog:http://avigr8.wordpress.com

    Friday, December 28, 2012 8:16 AM
  • Hi, Same problem i also facing,can u give me step step solution how to assigned enterprise users .

    Hasan Jamal Siddiqui(MCTS,MCPD,ITIL@V3),Share Point Application Developer,TCS

    Wednesday, March 20, 2013 10:02 AM