locked
Cannot use a List Template in SharePoint 2007 RRS feed

  • Question

  • I have created a List Template, and I can see it under Site Actions -> Site Settings -> List Templates

    but when I go to Site Actions -> Create, I don't see it.

    Sunday, October 7, 2012 9:58 PM

Answers

All replies

  • Hi,

    How did you create your list template? Also check below KB article if there is any mismatch in definition ID:

    http://support.microsoft.com/kb/825215

    http://sharepointroot.com/2009/10/31/sharepoint-custom-list-template-missing/

    Hope it could help


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"

    Monday, October 8, 2012 5:51 AM
    Moderator
  • Hi,

    Have you resolved you problem? If yes then provide your solution so other can take benefit of that and if above post help you to resolve your problem then mark it as answer.


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Friday, November 16, 2012 10:03 AM
    Moderator
  • Hi,

    This may happen if the list template was created in a site with a particular site template and you are trying to use in another site with a different site template.

    The base template on which the list template is based may not be present in the site where you are trying to use.

    Check the information given here http://support.microsoft.com/kb/825215


    Regards, Md Rizwan Khan


    Wednesday, January 16, 2013 6:58 AM