locked
Multiple Login Prompts when Opening Office Documents RRS feed

  • Question

  • I have a user who uses Windows 7 and IE8.

    Whenever he tries to open an Office document in SharePoint, he is asked to log in 3 times or more.

    We are using WSS 3.0.

    Has anyone else had this problem? If so, what did you do to fix it?

    Monday, May 9, 2011 8:23 PM

Answers

  • I found the solution:

     

    It was caused by the user having a local machine account that’s the same as his domain account.

     

    Go to Computer Management (control panel – admin tools)

     

    Go to the Users folder (in Users and Groups)

     

    Right click on your name (there should not be an FWForestry\ in front of that name) and click properties

     

    Put a check next to Account Disabled.

     

    Close everything and try again.

     

    • Marked as answer by SPAdmin82 Monday, May 16, 2011 5:39 PM
    Monday, May 16, 2011 5:39 PM

All replies

  • In IE 8 , navigate to tools, internet options and click on the security tab.  Make sure the site URL is listed as a trusted site in the intranet zone.  Also, In custom level that automatic log on in the intranet zone is checked.  This is generally an issue with IE settings and SharePoint.

     



    V
    Monday, May 9, 2011 8:28 PM
  • In IE8, make sure the your WSS 3.0 site is added into Trusted Sites zone and do the following

    - Tools -> Internet Options -> [Security] tab -> click Trusted Sites -> click Custom Level button

    - Scroll down to the bottom -> User Authentication -> Logon -> select Automatic logon with current user name and password -> click OK button

     

    If above it not helping, check out the following link:

    You are prompted to enter your credentials when you access an FQDN site from a computer that is running Windows Vista or Windows 7 and has no proxy configured
    http://support.microsoft.com/?id=943280

     

    Cheers,


    Allen Wang | http://blogs.msdn.com/allenwang
    Monday, May 9, 2011 9:50 PM
  • I found the solution:

     

    It was caused by the user having a local machine account that’s the same as his domain account.

     

    Go to Computer Management (control panel – admin tools)

     

    Go to the Users folder (in Users and Groups)

     

    Right click on your name (there should not be an FWForestry\ in front of that name) and click properties

     

    Put a check next to Account Disabled.

     

    Close everything and try again.

     

    • Marked as answer by SPAdmin82 Monday, May 16, 2011 5:39 PM
    Monday, May 16, 2011 5:39 PM