none
Disable MultiTouch on internet explorer in windows 10 RRS feed

  • Question

  • Hi,

    I need to disable MultiTouch feature on internet explorer, it means i wanted to disable the Zoom-In and Zoom-out option on internet explorer using fingers.

    I have tried below but didn't work:

    1. Press Windows key + R. This will open Run. Alternatively, you can go to Start and search for Run.

    2. In Run dialog box, type gpedit.msc and hit enter.

    3. Now navigate to: Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > Edge UI

    4. On the right hand pane double click on Allow Edge Swipe.

    5. Set the policy to Disabled.

    6. Restart the PC

    Thanks,


    • Edited by Mike xing Tuesday, September 8, 2020 10:47 AM
    Tuesday, September 8, 2020 10:43 AM