locked
Call park not working in s4b 2015 RRS feed

  • Question

  • hi All,

    Mine is a testing environment -- local LAN setup for s4b 2015 server with 2015 s4b clients.

    Call park feature is enabled  as per the MS deployment guide for LAN. Call park range is configured 90-99

    Shell output

    Windows PowerShell
    Copyright (C) 2014 Microsoft Corporation. All rights reserved.

    PS C:\Users\administrator.QAVOICE> Get-CsVoicePolicy


    Identity                            : Global
    PstnUsages                          : {}
    CustomCallForwardingSimulRingUsages : {}
    Description                         :
    AllowSimulRing                      : True
    AllowCallForwarding                 : True
    AllowPSTNReRouting                  : True
    Name                                : DefaultPolicy
    EnableDelegation                    : True
    EnableTeamCall                      : True
    EnableCallTransfer                  : True
    EnableCallPark                      : True
    EnableMaliciousCallTracing          : False
    EnableBWPolicyOverride              : False
    PreventPSTNTollBypass               : False
    CallForwardingSimulRingUsageType    : VoicePolicyUsage
    EnableVoicemailEscapeTimer          : False
    PSTNVoicemailEscapeTimer            : 4000



    PS C:\Users\administrator.QAVOICE> Get-CSCallParkOrbit


    Identity           : call park orbit
    NumberRangeStart   : 90
    NumberRangeEnd     : 99
    CallParkServiceId  : ApplicationServer:pool1.qavoice.com
    CallParkServerFqdn : pool1.qavoice.com
    Type               : CallPark

    Problem: Feature is enabled but in client side not able to get call orbit pool and cannnot do call parking

    Tuesday, April 26, 2016 1:33 PM

Answers

  • Hi,

    Please double check if call park service started on FE Server, if not, start it. If yes, restart it.

    Check if set the right voice policy to enable call park function for the test users.

    Call park orbits must not be normalized. Verify that your normalization rules do not include any of your orbit ranges. If necessary, create additional normalization rules to prevent orbits being normalized.

    You can check the call park setting with the help of the link below:

    https://technet.microsoft.com/en-us/library/gg398283.aspx

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Eason Huang Sunday, May 8, 2016 6:22 AM
    Friday, April 29, 2016 7:50 AM