none
Can't view full details of shared calendar in outlook 2013, but OWA can? RRS feed

  • Question

  • Hi everybody,

    I am setting office 365 inter-tenant collaboration via this link: https://docs.microsoft.com/en-us/office365/enterprise/office-365-inter-tenant-collaboration

    I'm getting the following error, I will list the steps that I take as follows:

    1. Add sharing organization between domain A and domain B with permission: Calendar free/busy information with time, subject, and location

    2. Add sharing individual between domain A and domain B with permission: All calendar appointment information, including time, subject, location and title

    3. After that, I sent a "shared calendar invitation" form user on domain A to user on domain B, with permission as Full details

    4. User on domain B receive an email, and they open the shared calendar

    An error occurs:

       + If I use OWA, I can view the full details of that shared calendar

       + If I use Outlook app 2013, I can only view it at limited details

    I have 2 questions:
    Q1: Is there a difference between viewing a shared calendar between OWA and the Outlook app 2013?
    Q2: I want to see the full details of shared calendar on outlook app 2013, how should I do?

    Monday, September 9, 2019 7:01 AM

All replies

  • Hi ManhVD,

    • >>Q1: Is there a difference between viewing a shared calendar between OWA and the Outlook app 2013?

    Normally, the permission is same between Outlook client and OWA.

    • >>Q2: I want to see the full details of shared calendar on outlook app 2013, how should I do?

    This is possibly a synchronization issue between server and Outlook client. Outlook client didn't sync correct permission from server.

    We can recreate local data file and let it re-download from server to test the results. Delete the offline Outlook Data File (.ost) and Outlook will recreate the offline Outlook Data File (.ost) the next time you open Outlook.

    To find the location of your Outlook Data Files:

    1. Select File > Account Settings > Account Settings.
    2. Select the Data Files tab.
    3. Chose your data file and select “Open file locations..”

    If this doesn’t work, we can turn off caching for shared folders:

    1. Open File > Account Settings > Account Settings.
    2. Double click your Exchange account.
    3. Choose More Settings.
    4. Under Advanced tab, unselect “Download shared folders” and click OK.
    5. Restart Outlook client.

    Any updates, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, September 10, 2019 1:21 AM
    Moderator
  • Hi ManhVD,

    How's everything going with the issue? Was my reply helpful?

    If so, it would be appreciated that you can help mark the useful post as answer to close the thread so that it can be more easily for others who have a similar question to find the information.

    Thanks for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, September 12, 2019 4:36 AM
    Moderator
  • Hi ManhVD,

    Have you tried the suggestion above? Are there any difference?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, September 23, 2019 1:25 AM
    Moderator