locked
Screen Upside Down - Please HELP! RRS feed

  • Question

  • My monitor keeps showing everything upside down.

    First off...  CTRL+ALT+UPARROW does correct the screen direction, however the screen keeps reverting to the upside down position.

    I just installed Windows 10 and am wondering if this has to do with the operating system. 

    The screen goes upside down when I do anything from the task bar or when go to view a different window (ALT+TAB or Click on a new window)

    Has anyone dealt with this? 

    Very frustrating and not very productive...

    Thanks!


    • Edited by MiahSky Saturday, November 7, 2015 5:32 PM
    Saturday, November 7, 2015 5:23 PM

Answers

  • Well what device? Do you require rotation to be enabled? if not, Settings > System, Display is opened, scroll down an Lock rotation of this display, set that to On.

    If you do then perhaps does it have gyro? what is device? try setting if any chipset drivers are available or the like.

    Posted upside-down also for your convenience.

    • Proposed as answer by Deason Wu Monday, November 23, 2015 9:54 AM
    • Marked as answer by ZigZag3143x Monday, November 23, 2015 12:13 PM
    Sunday, November 8, 2015 11:38 PM

All replies

  • Most likely I would say to do with the driver in use since the upgrade. Have you gone to Settings > Updates & security and Check for updates to see if any updates in general or for drivers? Repeat until no updates.

    You can check the drivers manually see this guide Updating a driver. (by Team ZigZag)

    If that does not help can you say what make model? Thinking does it have gyro do you need rotation at all, if no need try looking at display settings and disabling rotation.
    Saturday, November 7, 2015 5:47 PM
  • Thanks.  That worked.

    The challenge was finding the drivers in the new OS. It was easier to re-train the brain to use an upside down screen, then go find the drivers (Intel 4000) then update and restart. 

    It seems to be working now. 

    Thanks.

    Saturday, November 7, 2015 6:02 PM
  • OK.  One day later and it has reverted to flipping upside down again the window is changed.

    I went to update the driver again, and it shows that it has the newest driver installed. 

    Does anyone have any other thoughts on how to fix this?

    Sunday, November 8, 2015 11:20 PM
  • Well what device? Do you require rotation to be enabled? if not, Settings > System, Display is opened, scroll down an Lock rotation of this display, set that to On.

    If you do then perhaps does it have gyro? what is device? try setting if any chipset drivers are available or the like.

    Posted upside-down also for your convenience.

    • Proposed as answer by Deason Wu Monday, November 23, 2015 9:54 AM
    • Marked as answer by ZigZag3143x Monday, November 23, 2015 12:13 PM
    Sunday, November 8, 2015 11:38 PM
  • Is this on a tablet or do you have a touch screen?  We a bunch more info to be more specific\

    @MR Happy

    +1 for the mention and the humor.


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Sunday, November 8, 2015 11:44 PM
  • The upside down post actually helped. Thx

    I am using an HP EliteBook Folio 9470m

    Edition: Windows 10 Pro

    Product ID: 00180-19176-28028-AAOEM

    Processor: Intel(R) Core(TM) i7-3667U CPU @ 2.00GHz

    Installed RAM: 8.00 GB (7.87 usable)

    System Type: 64-bit operating system, x64-based processor

    NO pen and touch available for screen

    Yesterday I restarted the computer, all was well with the world.  Today, it is flipping upside down again.

    The action that happened both days prior to the screen starting to flip again: Unplugged and picked up laptop to move to the other room.

    Thanks,

    Monday, November 9, 2015 2:37 PM
  • FYI @MR Happy, 

    Turning on Lock Rotation seemed to help (for now).  This seems like a work around, which I am fine with if it fixes the problem.  I have seen a couple of posts similar to this, but they seem to have been fixed by installing the driver.

    • Proposed as answer by Deason Wu Monday, November 23, 2015 9:54 AM
    Monday, November 9, 2015 3:01 PM
  • Hi,

    Does Windows update your driver automatically? I suspect that if Windows update the driver automatically and it is designed as a default behavior for now, that might also be the reason why this issue revert back 1 day later.

    In Windows 10, your device is always kept up to date with the latest features and fixes. That’s kind of a problem. Many users report that the old version of driver from manufacturer have better stability and Microsoft update keep updating and drivers are installed automatically, with no need to select which updates are needed or not needed. In rare cases, a specific driver or update might temporarily cause issues with your device, and in this case you will need a way to prevent the problematic driver or update from reinstalling automatically the next time Windows Updates are installed.

    How to temporarily prevent a Windows or driver update from reinstalling in Windows 10

    https://support.microsoft.com/en-us/kb/3073930

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, November 10, 2015 5:54 AM
  • I have the same problem. Windows 8.1 worked well, but ever since I upgraded to Windows 10 I see everything upside down. The gyro sensor works, if I turn the screen around, it adjusts. So I basically need to turn the laptop upside down and then set rotation lock to on quickly in order to use it.

    No idea what caused this, I have tried everything - reinstalling Win 10 from factory settings, driver updates etc.

    My machine is a Lenovo Yoga 3 11 (1170).

    Any help appreciated.

    Tuesday, December 15, 2015 7:43 PM
  • Well can only say check all drivers are the latest available, To check the drivers manually see this guide Updating a driver. (by Team ZigZag)

    Other than that the work-around

    Settings > System, Display is opened, scroll down to Lock rotation of this display, set that to On.

    Tuesday, December 15, 2015 8:00 PM