locked
Two different SCOM MP for VMM?! RRS feed

  • Question

  • Hi!

    I'm very confused because I can see that SCOM MP for VMM which is available in the MP catalog (see link) has older version and actually not compatible with the SCOM MP for VMM which is provided on the VMM distributive and which is imported when I start "OpsMgr configuration" wizard from VMM disk. Which management pack should be used with SCVMM R2? I'm asking because I want to develop my own MP with some references to VMM MP and I need to be sure which MP is correct (heh...actually they have a different IDs! it's two really different MPs!)

    Thank you!

    Wednesday, December 1, 2010 12:44 PM

Answers

  • Shikaka -

    The link you are pointing to is the VMM2008 MP not the VMM2008 R2 MP.  Please use the one when running "OpsMgr Configuration" if you want to build an MP targeted at SCVMM R2.

     

    Thannks,

     

    Ben

    Tuesday, December 7, 2010 12:11 AM