none
Error Schedule.aspx into Project type Project Enterprise RRS feed

  • Question

  • Sorry, something went wrong

    An unexpected error has occurred.

    Correlation ID: ce01119d-86eb-e059-b80b-dcb6eed725be

    Date and Time: 6/16/2015 2:54:40 PM                                                                                                                                    I don't know waht happen, the Schedule.aspx don't show when i try to enter  .  Any idea??

    Tuesday, June 16, 2015 9:05 PM

All replies

  • Hi,

    Please include some more details about an issue.

    Is this happening with all the projects or any particular project? It could be either due to corrupted schedule of the project that is causing failure OR it could be a view failure.

    You can see this link if your issue symptoms are similar: http://blogs.technet.com/b/projectsupport/archive/2013/12/11/project-server-2013-error-loading-views-if-the-default-view-is-missing.aspx

    but provide more information from ULS logs or queue logs to help us direct you in right direction.



    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )
    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”.

    Wednesday, June 17, 2015 6:10 AM
  • Hi,

    Check the message in the Logs against this Correlation ID which may give a better Idea of what might have cause the issue. 


    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    Wednesday, June 17, 2015 6:42 AM
  • Hi,

    Please include some more details about an issue.

    Is this happening with all the projects or any particular project? It could be either due to corrupted schedule of the project that is causing failure OR it could be a view failure.

    You can see this link if your issue symptoms are similar: http://blogs.technet.com/b/projectsupport/archive/2013/12/11/project-server-2013-error-loading-views-if-the-default-view-is-missing.aspx

    but provide more information from ULS logs or queue logs to help us direct you in right direction.



    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )
    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”.

    It's happening with all the projects, i used ULS logs but don't show nothing logs.
    Thursday, June 18, 2015 3:00 PM
  • By any chance, have you deleted a filed to which your views were referencing which you might have used in your last session? is it occurring to all users?

    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    Sunday, June 21, 2015 6:13 AM