locked
Typing Delay in Word RRS feed

  • Question

  • I have not had a problem in Word (365) before, now I have a delay in typing that is hindering me from getting my assignments done on time. Please help. I am running windows 8 and this computer is a few months old. 
    Monday, November 3, 2014 2:30 PM

Answers

  • Hi,

    Is this an issue that just started recently? Have you ever made any changes to your Office?

    There are several reasons that your Word document may be slow to type, please try:

    1. If this is a recent problem, try to restore the changes you made to your computer/Office (maybe some Microsoft updates?), then see if issue persists.
    2. Try to launch Word in application safe mode and verify the status: Press Win + R and type "winword.exe /safe" in the blank box, then press Enter. This will help to check if any add-ins that caused the issue. 
    3. Try to disable the typing animation feature in Office 2013, which slows typing down considerably: http://www.howtogeek.com/161826/how-to-disable-the-typing-animation-feature-in-office-2013/ (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Hope it helps.

    Regards,

    Ethan Hua
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Tuesday, November 4, 2014 7:07 AM