none
Message: "X Has Stopped Working" RRS feed

  • Question

  • ... where X = any program attempting to access the Internet

    Following the 4/09 Windows Update of my Vista64 system, apps attempting to access the Internet have resulted in the message "X Has Stopped Working. ... A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". When I've encountered the same problem following previous updates, my standard 'fix' has been to roll back to a restore point prior to the update, re-install the update, after which all is well. But since KB938371 cannot be removed, SR is unable to restore to any point prior to the 4/09 update.

    Windows Update and Sidebar ARE able to access the Internet, but apps such as IE, Firefox, Thunderbird, ePrompter, etc. all crash with the above message. I can access other computers on my network, just not the Internet. After IE says it cannot display the webpage, Windows Network Diagnostic reports finding no problem with the network connection. Then comes the "IE Has Stopped Working" message. Following that, I sometimes get a WLLoginProxy.exe error message--either "WLLoginProxy.exe Has Stopped Working", or a WLLoginProxy.exe application error, "The exception unknown software exception (0x0000005) occurred in the application at location 0x028200c4".

    Other error messages have included "Windows Problem Reporting Has Stopped Working", and a WerFault.exe application error, "The exception unknown software exception (0x0000005) occurred in the application at location [varies]". I also received (one time) a message indicating that DEP had prevented WLLoginProxy.exe from running. Out of curiosity, I tried disabling DEP to see if it was shutting down other apps, but that solved nothing.

    I have disabled all startup programs including my AV (NOD32) and all unnecessary services, all to no avail. I've created a new user account with nothing installed. Problem persists.

    What is causing these programs to stop working when they try to access the Internet, and how do I fix it? This problem pertains only to my Vista Business 64 system. None of my XP systems have experienced a similar problem.

    Any suggestions will be greatly appreciated!
    Friday, April 11, 2008 8:33 PM