locked
Weird USB question - some ports dead, others working RRS feed

  • Question

  • Hi!

    My computer went back to service already twice this year for a new motherboard... after the second change, it came back with 2 (contiguous) of the nine USB ports not working.

    The shop is now telling me that it is a software problem not covered by the warranty.
    The soft is the original vista that came with the computer.

    Two independent technicians told me that this was an hilarious excuse for not servicing my computer, and something they had never come across!

    I must say that this would be the third service in a row, and since then another problem is there: the card reader fell back into the case, which, by the law here entitles me to ask for a full refund as it would be the fourth failure in a row.

    The computer is sealed and under warranty. I can't open it... It means back to service, and another month without it.

    The motherboard is from Acer. The computer has four USB ports at the back, four on the top of the case and one on the front panel, with the card reader.

    Two of the ports in the top panel where "dead" when coming back from the second change of board, no matter which device I tried.

    All the ports were funcional before the service.


    I do not understand how that could be a software problem.

    Am I wrong or right?

    Saturday, July 3, 2010 9:57 AM

All replies

  • Nobody has anything to tell me?

    Anybody ever found an USB port, part of a group of ports, not working because of software error?

    Wednesday, July 7, 2010 11:32 AM
  • Well, thank you for all the answers, this forum has been really helpful!
    Tuesday, August 3, 2010 10:04 PM