locked
CcmSetup failed with error code 0x80070643 RRS feed

  • Question

  • I`m running Windows 2012 r2 with SCCM 2012 R2.

    Installed SCCM without any problems, but now I try to install the client and that`s not working.

    Tried to install client from SCCM and tried to install cliënt manualy on the client device. Both fail.
    Operating systems: Windows 7 and 8

    Installing client on Windows 2008 server==>OK

    Errors in the ccmsetup.log on client:
    <![LOG[MSI: Action 15:59:04: Rollback. Rolling back action:]LOG]!><time="15:59:04.973-120" date="07-30-2014" component="ccmsetup" context="" type="0" thread="7280" file="msiutil.cpp:314">
    <![LOG[File C:\Windows\ccmsetup\MicrosoftPolicyPlatformSetup.msi installation failed. Error text: ExitCode: 1603
    Action:
    ErrorMessages:
    ]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="3" thread="7280" file="msiutil.cpp:876">
    <![LOG[InstallFromManifest failed 0x80070643]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="3" thread="7280" file="ccmsetup.cpp:7202">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='311' will not be sent.]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="1" thread="7280" file="ccmsetup.cpp:9763">
    <![LOG['Configuration Manager Client Retry Task' is scheduled to run at 07/30/2014 08:59:13 PM (local) 07/30/2014 06:59:13 PM (UTC) time with arguments ' "/mp:cap-sccm01" "SMSSITECODE=CAP" /RetryWinTask:1'.]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="1" thread="7144" file="wintask.cpp:315">
    <![LOG[Creating Windows Task Scheduler folder 'Microsoft\Configuration Manager'...]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="0" thread="7144" file="wintask.cpp:160">
    <![LOG[CcmSetup failed with error code 0x80070643]LOG]!><time="15:59:13.291-120" date="07-30-2014" component="ccmsetup" context="" type="1" thread="7144" file="ccmsetup.cpp:10879">

    Errors in ccm.log on server

    ---> Unable to connect to WMI (root\ccm) on remote machine "CAP-LT24", error = 0x8004100e. SMS_CLIENT_CONFIG_MANAGER 30-7-2014 15:47:56 6248 (0x1868)
    Execute query exec [sp_CP_SetLastErrorCode] 2097152008, 0 SMS_CLIENT_CONFIG_MANAGER 30-7-2014 15:47:57 6248 (0x1868)

    Additonal Info: On the client devices we had Windows ITunes. Uninstalled Windows ITunes, but no effect.

    Please advise


    • Edited by ES68 Wednesday, July 30, 2014 2:16 PM
    Wednesday, July 30, 2014 2:14 PM

Answers

  • Joyce,

    I resolved the problem.

    It was the Windows Intune client. After de-installing the Windows Intune client the right way everything is working good

    • Proposed as answer by TorstenMMVP Thursday, August 7, 2014 10:10 AM
    • Marked as answer by Joyce L Friday, August 8, 2014 1:37 AM
    Thursday, August 7, 2014 9:56 AM

All replies