locked
User exit from the conferencing after 30 minute RRS feed

  • Question

  • Hi,

    I am facing issue, that if user is not using conferencing (ideal) for 30 minute he is geeting out from conferencing.

    If this is the default feature, can we change 30 minute to 60 or more minute.

    thanks in advance.


    rizwan

    Monday, October 5, 2015 6:09 AM

Answers

  • HI Rizwan,

    I had a similar issue where changing the following resolved the issue.

    Set-CSTrunkConfiguration -identity “trunk name” -RTCPActiveCalls $False -RTCPCallsOnHold $False
    Set-CSTrunkConfiguration -identity “trunkname” -enablesessiontimer $True

    Regards,

    Imrul 

    • Proposed as answer by Eason Huang Wednesday, October 7, 2015 7:31 AM
    • Marked as answer by Eason Huang Monday, November 2, 2015 9:18 AM
    Tuesday, October 6, 2015 4:41 AM

All replies

  • hi Mohd,

    This is no default configuration, this is a fault!

    Normal you can be in a conference as long you will.

    I would check the firewall, mostly a problem with the stateful inspection of the firewall.


    regards Holger Technical Specialist UC

    Monday, October 5, 2015 11:01 AM
  • I'm not entirely certain why your calls are being dropped, it would be hard to say with out running some SIP traces, but I'd like to add to also check out your trunk settings and see if toggling the following attributes helps at all:

    • RTCPActiveCalls
    • RTCPCallsOnHold
    • SessionTimer

    http://lynciverse.blogspot.com/2013/07/lync-trunk-configuration.html


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Monday, October 5, 2015 4:15 PM
  • Hi Antony

    thanks for your support please find the screen shot for the sip setting..


    rizwan

    Tuesday, October 6, 2015 3:54 AM
  • HI Rizwan,

    I had a similar issue where changing the following resolved the issue.

    Set-CSTrunkConfiguration -identity “trunk name” -RTCPActiveCalls $False -RTCPCallsOnHold $False
    Set-CSTrunkConfiguration -identity “trunkname” -enablesessiontimer $True

    Regards,

    Imrul 

    • Proposed as answer by Eason Huang Wednesday, October 7, 2015 7:31 AM
    • Marked as answer by Eason Huang Monday, November 2, 2015 9:18 AM
    Tuesday, October 6, 2015 4:41 AM