none
This page can't be displayed RRS feed

  • Question

  • Hi All,

    I have searched existing threads.

    Trying to access a site on the local machine:

    http://hostname:8080/start.swe

    This is an issue with IE10 and IE 11 as downgrading to IE8 makes it work and it fails even for http://hostname:8080/

    Proxy has been set. The site added to compatibility list. IE ESC disabled. Protected mode disabled. No obvious virus. Antivirus running. DNS client service restarted. Server restarted. Struggling to put a finger on the issue. Any and all suggestions would be appreciated. Please share.

    Complete error info:

    This page can't be displayed

    • Make sure the web address http://hostname:8080 is correct.
    • Look for the page with your search engine.
    • Refresh the page in a few minutes.
    The remote device or resource won't accept the connection Detected Detected
    The device or resource (hostname) is not set up to accept connections on port "8080".
    Contact your network administrator Completed
     
    The computer or device you are trying to reach is available, but it doesn’t support what you’re trying to do. This might be a configuration issue or a limitation of the device.
     
    Thanks and Regards,

    • Edited by srelia Monday, July 7, 2014 6:38 AM clarification
    Monday, July 7, 2014 6:32 AM

Answers

  • Hi,

    http://telerik.com/fiddler

    Please post back with a network trace.

    or

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Intranet Zone Icon, 'Sites' button.... remove the hostname from your Intranet zone...

    if it IS an intranet zone site and you have autodetection turned on then make sure you have not mapped it to another Security zone... (include the Port)

    MSIE browser have security restrictions for the number of redirects or redirects to domains of a lower security level.

    on the server from a command prompt run the netstat utility (netstat ?) to see if 8080 is already taken by MSSQL.. (if it is you should consider creating an alias for SQL and using a different port).

    Your question may be better answered in a windows networking forum.

    Regards.

    Regards.


    Rob^_^

    Monday, July 7, 2014 10:25 AM
  • Hi

    First add websites  to the zone’s security settings in this way:

    Open Internet Explorer, go to Internet Options then click Local intranet ,click Sites, go to advanced items, add the site to the zone just like the screenshot below:

    If this fails,  go to the “hostname” computer  to see whether the port number in used in another application.

    Regards


    Wade Liu
    TechNet Community Support

    Thursday, July 10, 2014 9:25 AM

All replies

  • Hi,

    http://telerik.com/fiddler

    Please post back with a network trace.

    or

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Intranet Zone Icon, 'Sites' button.... remove the hostname from your Intranet zone...

    if it IS an intranet zone site and you have autodetection turned on then make sure you have not mapped it to another Security zone... (include the Port)

    MSIE browser have security restrictions for the number of redirects or redirects to domains of a lower security level.

    on the server from a command prompt run the netstat utility (netstat ?) to see if 8080 is already taken by MSSQL.. (if it is you should consider creating an alias for SQL and using a different port).

    Your question may be better answered in a windows networking forum.

    Regards.

    Regards.


    Rob^_^

    Monday, July 7, 2014 10:25 AM
  • Hi

    First add websites  to the zone’s security settings in this way:

    Open Internet Explorer, go to Internet Options then click Local intranet ,click Sites, go to advanced items, add the site to the zone just like the screenshot below:

    If this fails,  go to the “hostname” computer  to see whether the port number in used in another application.

    Regards


    Wade Liu
    TechNet Community Support

    Thursday, July 10, 2014 9:25 AM