none
proxy smtp address is already being used by a disabled mailbox RRS feed

  • Question

  • I need some help with regards to an SMTP address. We had an old exchange 2007 server with several dbs, which we have now removed. We are now trying to recreate an mailbox with a particular smtp address and we get the below error

    --------------------------------------------------------
    Microsoft Exchange Error
    --------------------------------------------------------
    The following error(s) occurred while saving changes:

    set-mailbox
    Failed
    Error:
    The proxy address "SMTP:ops@domain.com" is already being used by "domain.local/Disabled Account/ALLGroup/OPS". Please choose another proxy address.

    --------------------------------------------------------
    OK
    --------------------------------------------------------

    The above mailbox was disabled on the old server and we cannot retrieve this. is there anyway i can get over this and create the mailbox with this particular smtp?
    Sunday, August 30, 2015 11:55 AM

Answers

  • Hi,

    1. Go to ADSIEdit -> Default Naming Context -> domain.local/Disabled Account/ALLGroup/OPS.
    2. Right click on the object to properties.
    3. Choose the proxyAddresses attribute.
    4. Remove the "SMTP:ops@domain.com" from the list.
    5. Then try to recreate the mailbox.

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    • Marked as answer by sphilip14 Thursday, September 3, 2015 6:04 AM
    Monday, August 31, 2015 9:49 AM
    Moderator

All replies

  • It apparently wasn't disabled properly.  In the Exchange Management Shell enter:

    Get-Recipient -Identity OPS

    If the object shows up, you can disable it using the appropriate Disable- cmdlets.  You might have to go into ADSI Edit and clear the proxyAddresses attribute.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Sunday, August 30, 2015 5:24 PM
    Moderator
  • Hi,

    1. Go to ADSIEdit -> Default Naming Context -> domain.local/Disabled Account/ALLGroup/OPS.
    2. Right click on the object to properties.
    3. Choose the proxyAddresses attribute.
    4. Remove the "SMTP:ops@domain.com" from the list.
    5. Then try to recreate the mailbox.

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    • Marked as answer by sphilip14 Thursday, September 3, 2015 6:04 AM
    Monday, August 31, 2015 9:49 AM
    Moderator