locked
Quick Launch RRS feed

  • General discussion

  • How to Enable Quick Launch in Windows 7

    Quick Launch has been removed from the taskbar in Windows 7.  The idea in 7 is either “Pin” items to Start Menu or to Taskbar; the latter suggesting no need for Quick Launch.  If items are pinned to the taskbar the result is large icons which when you skim over them give mini-displays of themselves... if they mean windows then you see a mini of each, i.e. plural tabbed sites open in a browser.  However, all items are treated equally, of course.  Some you may not need to view a mini-window, you may not need them frequently, tool, accessory... something that seems well suited to residing in or as a Quick Launch item.  Things you like handy but, don’t need the attributes of being pinned to the taskbar and does not beg attention on an ongoing basis, as a browser, messenger, in-work documents/files does.  Point is some people like Quick Launch, some may not miss it but, I feel there is a place for both; each have worthwhile reasons to be used.  The following is how to establish Quick Launch in Windows 7.
      
    Step 1: Right click on the Taskbar and choose Toolbars and then New Toolbar.

    Step 2: Now copy and paste the following line into the Folder box in the New Toolbar dialog box:

    %userprofile%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch

    Click SAVE

    Step 3: Now you’ll see the Quick Launch bar shows up at the right of the taskbar. Next, right-click on the Taskbar and turn off Lock the Taskbar.

    Step 4: Right-click on the divider and turn off Show Text and Show Title. Also, click on View and change it to Small Icons.

    That’s it! Now you got your small icons on the quick launch bar again! Here’s how it looks:



    It can remain @ the right end of the taskbar OR grab it & move it to (near the Windows Orb) where you are accustomed, @ the left end of the taskbar.

    Finally remember to right-click on the taskbar and choose Lock Taskbar again to remove the divider. Enjoy!

    All you have to do is nav to the item you want to place in Quick Launch... Rt mouse, drag-n-drop in QL, select Copy

    Congrats, done, you have it J


    Regards,


    Drew - MS Partner / MS Beta Tester / Pres. Computer Issues
    Saturday, August 1, 2009 8:59 AM

All replies

  • "J" big thanks. I've seen several post regarding the Quick Launch bar but yours is the first that really tells me how to do it.

    Question - how do I get Icons only on the QL bar? I see the Icon and text, the text takes up much too much room.


    Comment for MS - PLEASE make the QL bar as it is in Vista, WinXP, etc.
    Sunday, August 2, 2009 8:50 AM


  • Also check out  Ronnie's method to re-enable Quick Launch.  I believe it is derived from The Bumper List of Windows 7 Secrets (#13), but explained and illustrated very nicely.


    Sunday, August 2, 2009 9:13 AM
  • "J" big thanks. I've seen several post regarding the Quick Launch bar but yours is the first that really tells me how to do it.

    Question - how do I get Icons only on the QL bar? I see the Icon and text, the text takes up much too much room.


    Comment for MS - PLEASE make the QL bar as it is in Vista, WinXP, etc.

    You didn't read the whole post! Please read it all before replying, as it was explained how to take the text off in the post.

    This is the part you are looking for:
    Step 4: Right-click on the divider and turn off Show Text and Show Title. Also, click on View and change it to Small Icons.

    Hello! Please try every solution given to your problem...and reply back with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Sunday, August 2, 2009 8:01 PM
  • 'jgt',

    My pleasure, you're welcome. 

    You cannot have icons w/out text/titles however, you can Rt Click on an item > Rename & modify to something short. :)  I certainly have do this, can understand you would want to, also.
    Drew - MS Partner / MS Beta Tester / Pres. Computer Issues

    You need to read your own post too!

    The part that explains how you are wrong:
    Step 4: Right-click on the divider and turn off Show Text and Show Title. Also, click on View and change it to Small Icons.

    Hello! Please try every solution given to your problem...and reply back with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Sunday, August 2, 2009 8:02 PM