none
Constant "read only" or "unable to save" project pro and sharepoint RRS feed

  • Question

  • Hi, we're creating SharePoint project sites and loading task using Project Pro 2013. When we use the ribbon or site assets to load the project file to update the site task - it either opens fine but when we save tells us that it's unable to save - check permissions (we're owner) OR it opens Read-Only - someone else (me) has it open.  This is happening for most of our sites and most of our people. 

    It appears as if you're able to open the project file once - then update - and after that it becomes read-only.  Does anyone have any thoughts on what's happening here?  is there a way for us to "unlock" the file?  If we wait a few hours - it will allow us to open and save - but then becomes read-only.

    It's rendering our use of sharepoint w/ project unusable at this point as we can update project task list.

    Thanks

    Tuesday, January 12, 2016 5:58 PM

All replies

  • Hi VicMill,

    Please find the below link for performance issue, please see the recommendations for the project site sync in the first document.

    1) https://support.office.com/en-us/article/Tune-Project-Online-performance-12ba0ebd-c616-42e5-b9b6-cad570e8409c

    2) https://blogs.technet.microsoft.com/projectsupport/2015/02/03/project-online-some-changes-coming-to-task-sync-for-enterprise-projects/

    And for opening projects in read/write mode, in the Browser >> PWA >> click on server settings >> Queue And Database Administration >> Force check-in the Enterprise Objects >> and select the projects to be checked-in and click on Check-In.

    If PWA check-in doesn't help, be cautious doing the below activity, prior doing this in the Project Pro, check if there is any offline data has to be sync to the server, if you cleared this your offline data will be lost. I will do this monthly once or if I reached a deadend point.

    1) Go to Project Pro >> Connecting to your server

    2) Click on Options >> Save >> Click "Clean up Cache..." Button

    3) Select the Appropriate "Project Filter" and click on "Remove From Cache"

    4) And now try to open the Project plan in the Browser or Project Pro...

    Hope this helps you...


    -SNKBalaji


    • Edited by SNKBALAJI Wednesday, January 13, 2016 4:57 AM
    • Proposed as answer by Erik van Hurck Wednesday, January 13, 2016 4:15 PM
    Wednesday, January 13, 2016 4:57 AM