locked
default appv Office 2013 package fail RRS feed

  • Question

  • I created office 2013 package with ODT.

    Before tweaking  the package I decided just to see if default configuration will work. So I didn't exclude any product from the package and want to see the result of Office language. I found the info that Office will take the OS language by default and I distribute it to test Windows 7 French.

    For a test I copied the AppVPackages folder created by ODT containging .appv to Content share and Published the package to computer group containing 2 test computers.

    I get this error in eventvwr on client machine:

    Package {d24c3bdd-8fad-44d3-998c-933f8f053682} version {047f1eb5-96e8-416b-9231-31f7030afd6c} failed configuration in folder 'C:\ProgramData\App-V\D24C3BDD-8FAD-44D3-998C-933F8F053682\047F1EB5-96E8-416B-9231-31F7030AFD6C' with error 0x79100710-0xD.

    Do I have to change something in ProPlus_x86_DeploymaneConfig.xml prior publishing?

    I renamed AppvPackages folder containing .appv and xml files more distinguished name on Content share. Could it be the reason of error?


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis



    • Edited by pob579 Sunday, July 27, 2014 10:54 PM
    Sunday, July 27, 2014 8:34 PM

Answers

  • Did you follow these guidelines ?
    Do you have scripting enabled? Check it with a PoSH command:

    Get-AppvClientConfiguration -name *script*

    Value shoud be 1, enable it with:

    Set-AppvClientConfiguration –EnablePackageScripts 1
    • Marked as answer by pob579 Tuesday, July 29, 2014 12:48 PM
    Monday, July 28, 2014 9:12 AM

All replies

  • No, you should not require to change anything in the Deployment Configuration XML file.

    Can you get a sequenced Office 2013 to work in any scenario e.g. on an English language machine for example?


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Monday, July 28, 2014 12:03 AM
  • Did you follow these guidelines ?
    Do you have scripting enabled? Check it with a PoSH command:

    Get-AppvClientConfiguration -name *script*

    Value shoud be 1, enable it with:

    Set-AppvClientConfiguration –EnablePackageScripts 1
    • Marked as answer by pob579 Tuesday, July 29, 2014 12:48 PM
    Monday, July 28, 2014 9:12 AM
  • Tiberivs,

    missed this point...

    Now it works fine. For future units I enabled PackageScripts in GPO.

    Thanks.


    - When you hit a wrong note it's the next note that makes it good or bad. - Miles Davis


    • Edited by pob579 Tuesday, July 29, 2014 1:21 PM
    Tuesday, July 29, 2014 12:47 PM