locked
Another MP Dependency Question RRS feed

  • Question

  • We are using OpsMgr R2.  In trying to understand and be aware of dependencies, I have a question.

    We have a custom MP.  I look at it's dependencies and see under "Management Packs this Management Pack depends on":

    Windows Server 2003 Operating System 6.0.6667.0

    What will happen when a new version of the Windows Server 2003 Operating System MP is imported?  Will this dependency be OK?  Will it update the version to show the newly imported MP version?

    Likewise, if we choose to remove the 2003 MP, am I understanding correctly we will not be able to until this custom MP is removed first?

    Thanks,

    Kate

    Tuesday, April 20, 2010 5:02 PM

Answers

  • hi, you MP req v 6.0.6667.0 or newer. so if you update the MP it will work fine.


    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    Tuesday, April 20, 2010 8:52 PM

All replies

  • hi, you MP req v 6.0.6667.0 or newer. so if you update the MP it will work fine.


    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    Tuesday, April 20, 2010 8:52 PM
  • Hi, and yes, you cant remove the MP as long as other MPs is req of it.
    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    Tuesday, April 20, 2010 8:53 PM