locked
Unable to toggle back out of "High Contrast" personalization setting in Windows 8 RRS feed

  • Question

  • I went into Settings and selected the "Change PC settings" option.  Under the "Ease of Access" tab I toggled "High Contrast" to On. It not only made my windows background black and my text white (which was nice), but it messed up a lot of other settings turning them completely disappear.  Now when I visit a webpage half of the buttons are invisible to me and I have to click around without really knowing what I'm clicking on.

    Question:  How do I toggle this setting back to "Off"?

    It seems really simple to do, but it doesn't work.  I click off and it does nothing, changes nothing.  I go out, and back in, and it still says Hi Contrast is "On".  I've even closed this Metro app and gone back into Metro Start... no changes. 

    I've revisited the Personalization area and it says that a lot of options are disabled in High Contrast mode. (Really?!  Ya think?!)

    As a last resort, I did a System Restore to earlier today.  (I was surprised to find that was the only restore point, and that I had to turn it on - although apparently it did have one in there before I turned it on. ?? - But that's another story.)

    It's starting to look like the only way I am going to get rid of this is to back my files up, wipe all of my settings by formatting my hard drive, and then doing a restore.  Sounds a little drastic, but I haven't had the system up very long.  But I'd rather learn it the right way first.

    Any advice?  Thanks


    Steven Johnson

    Tuesday, October 30, 2012 4:17 AM

Answers

  • Hi,


    You may try to select another Aero theme for a test. Generally, High Contrast may change some settings about GUI.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by Niki Han Monday, November 5, 2012 9:03 AM
    Thursday, November 1, 2012 8:58 AM

All replies

  • Hi,


    You may try to select another Aero theme for a test. Generally, High Contrast may change some settings about GUI.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by Niki Han Monday, November 5, 2012 9:03 AM
    Thursday, November 1, 2012 8:58 AM
  • I went into Settings and selected the "Change PC settings" option.  Under the "Ease of Access" tab I toggled "High Contrast" to On. It not only made my windows background black and my text white (which was nice), but it messed up a lot of other settings turning them completely disappear.  Now when I visit a webpage half of the buttons are invisible to me and I have to click around without really knowing what I'm clicking on.

    Question:  How do I toggle this setting back to "Off"?

    It seems really simple to do, but it doesn't work.  I click off and it does nothing, changes nothing.  I go out, and back in, and it still says Hi Contrast is "On".  I've even closed this Metro app and gone back into Metro Start... no changes. 

    I've revisited the Personalization area and it says that a lot of options are disabled in High Contrast mode. (Really?!  Ya think?!)

    As a last resort, I did a System Restore to earlier today.  (I was surprised to find that was the only restore point, and that I had to turn it on - although apparently it did have one in there before I turned it on. ?? - But that's another story.)

    It's starting to look like the only way I am going to get rid of this is to back my files up, wipe all of my settings by formatting my hard drive, and then doing a restore.  Sounds a little drastic, but I haven't had the system up very long.  But I'd rather learn it the right way first.

    Any advice?  Thanks


    Steven Johnson

    I'm having the exact same problem and it is really getting on my nerves. As my friends took my laptop for a joke and put on high contrast I have been trying to get rid of it for 4 straight hours now. Please reply quickly. I have tried changing then restarting, shutting the computer down. I've tried to change it in the Sign In page and still nothing happens.

    Saturday, November 3, 2012 6:13 PM
  • Not sure what happened, but just as I was about to format and reinstall (just for the heck of it, without any rational reason for thinking I might possibly be able to do something different than any other of the times I visited this settings page, just to eliminate the possibility of not being able to say I did it right before I formatted) I went to the settings page again.  And, lo and behold... it had HEALED ITSELF!  Don't know how, don't know why.  Just not staring a gift horse in the mouth and being very thankful (to God, not Microsoft) that I didn't have to wipe my hard drive.  I can only speculate this was a bug that wasn't known about at first and now they're trying to "hush" it?

    Sorry I can't be of more help.... blind leading the blind here.


    Steven Johnson

    Wednesday, November 14, 2012 3:59 AM
  • Desktop

    -right click

    -personalize

    -windows theme

    (3 default selections)

    selecting the Flower theme will change the contrast to a lower selection

    cheers

    -Louis


    • Edited by Louis705 Thursday, November 14, 2013 2:57 PM
    Thursday, November 14, 2013 2:51 PM